09 700 efi on display on dash ??? - Arctic Cat Prowler Forums: Prowler UTV Forum
Arctic Cat Prowler General Discussions General discussions pertaining to the Arctic Cat Prowler.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 26 (permalink) Old 05-25-2010, 07:59 AM Thread Starter
Member
 
Join Date: Jul 2009
Posts: 32
 
09 700 efi on display on dash ???

`my son filled her up with diesel drained tank filled it up with good gas ran great for 5 or so miles then just died i have no fire to the spark plug any ideas what the code means and why she just stopped firing thanks for any and all help and ideas
johnny pump handle is offline  
Sponsored Links
Advertisement
 
post #2 of 26 (permalink) Old 05-25-2010, 12:45 PM
Senior Member
 
Join Date: Apr 2010
Location: bainbridge Oh.
Posts: 385
 
Try a new plug the diesel prob filed the old one
rickym2 is offline  
post #3 of 26 (permalink) Old 05-25-2010, 12:55 PM Thread Starter
Member
 
Join Date: Jul 2009
Posts: 32
 
done changed it out? still no fire i figured it was from the code on the dash had the fire shut down?
johnny pump handle is offline  
post #4 of 26 (permalink) Old 05-25-2010, 01:02 PM
Senior Member
 
Join Date: Apr 2010
Location: bainbridge Oh.
Posts: 385
 
have you called a dealer and ask ?
rickym2 is offline  
post #5 of 26 (permalink) Old 05-26-2010, 08:07 AM Thread Starter
Member
 
Join Date: Jul 2009
Posts: 32
 
nope i thought i might get some better info on here but thanks for the advice i thought about calling them already then i thought about this great site and all the cool guys here wanting to help each other out i would have never thought to call the dealer thanks
johnny pump handle is offline  
post #6 of 26 (permalink) Old 05-26-2010, 10:47 AM
Member
 
Catmaster's Avatar
 
Join Date: Oct 2009
Location: Canada eh
Posts: 95
 
OK, Here's what you need to do. With the key in the OFF position, remove the seat to access the fuse block. There you will find a 6-pin connector with a rubber cap on it. This is the diagnostic plug. Bend a paperclip as a jumper ( or use a wire ) and insert it into the blu/red and the blk pins. Turn the key on and the speedo will indicate the efi code. Once you get the code, contact the dealer to find out where the problem is. I am guessing that the might be a loose connector causing the system to shut down. If you get two codes and the second one is "99" that means there is no start possible.
Shut the key off and remove the jumper wire / clip. That is your diagnostic lesson for the day.
Post the results and w'ell try to help
cheers
Catmaster is offline  
post #7 of 26 (permalink) Old 05-26-2010, 01:18 PM Thread Starter
Member
 
Join Date: Jul 2009
Posts: 32
 
thanks man ill give it a try when i get home thats the info i was looking for maybe we can trouble shoot this baby
johnny pump handle is offline  
post #8 of 26 (permalink) Old 05-26-2010, 05:46 PM Thread Starter
Member
 
Join Date: Jul 2009
Posts: 32
 
ok men i done what you asked andit gave me three codes SC 12, SC 14, SC 21 took it to the dealer said the codes would not keep it from firing so what yall think please help
johnny pump handle is offline  
post #9 of 26 (permalink) Old 05-27-2010, 01:20 AM
Junior Member
 
Join Date: Feb 2010
Posts: 28
 
make sure your tipover sensor didnt fall off on you it will caus eno spark its under the passanger seat remove the middle panel and look in there, make sure its mounted to the mounting plate if that thing is turned it will shutoff all electronics. happened to my 09 xtx 700 efi
aksnopro is offline  
post #10 of 26 (permalink) Old 05-27-2010, 07:48 AM Thread Starter
Member
 
Join Date: Jul 2009
Posts: 32
 
checked it also still in place but can they go bad because when it first started cutting out i was in a curve about 30 mph on a slope not a real bad one but will it reset it self or how dose it work i thought maybe the gas and diesel had split and when i went in the curve it sucked up the diesel but they should mix because truckers mix gas with there fuel in the winter to keep it from jellin up the dealer has no ideas as to why it want fire he keeps telling me the injector is bad and is shutting down the fire i disagree with this any thoughts?
johnny pump handle is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Arctic Cat Prowler Forums: Prowler UTV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59