Hid lights.............. - Arctic Cat Prowler Forums: Prowler UTV Forum
Arctic Cat Prowler Electrical Discussions Arctic Cat Prowler electrical discussions.
Lighting, audio, GPS, communications, etc.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 53 (permalink) Old 08-11-2014, 06:51 AM Thread Starter
de3
Loyal Member
 
de3's Avatar
 
Join Date: Mar 2012
Location: parkersburg wva
Posts: 8,040
 
Hid lights..............

I'm removing my Hid headlights,and going to a 881 led light bulb,I noticed with the HID kit I have with the Ballast,they take too much power away from the cooling fan when it kicks on.................I just talked to brian on the phone and said he is removing his,he said he was riding last night and just had his HID head lights on and noticed his prowler was wanting to stall out and finally it did,he looked at his temp gauge and it was reading 220 degrees,he turned off his hid head lights and the prowler immediately started cooling down.I'm glad I only have 60 dollars in both H/L sets..............They are very bright but not worth the load it puts on the cooling fan a lesson learned......LED'S ARE THE ONLY WAY TO GO...

2015 A/C Sport,With a few add ons..........
de3 is offline  
Sponsored Links
Advertisement
 
post #2 of 53 (permalink) Old 08-11-2014, 07:00 AM
Lifetime Member
 
mlh1962's Avatar
 
Join Date: Jul 2011
Location: Lexington, Missouri
Posts: 3,621
 
Garage
At least you still have your led light bar, maybe you could use the HID kit for fog lights on your truck.

'07 Prowler 650 H1 XT, L.E.D. stop/turn signals, Summit Racing heater, AC winch, AC windshield, soft cab & doors, 6' Eagle Plow, oil gauge, Maxxis MT-762 truck tires, AC Fender Flares, E-Brake alarm, Yutrax UTV Jump Seat, Dynatek CDI
Missouri Mike
mlh1962 is offline  
post #3 of 53 (permalink) Old 08-11-2014, 07:04 AM
Administrator
 
Fairmont79's Avatar
 
Join Date: Mar 2012
Location: Kingman, AZ 86409
Posts: 7,109
 
I've only used my HID's a couple of times, still have the LEDS to put back in if I have any problem, but so far nothing has been effected when I use them. Time will tell.

2009 700EFI XTX, , AC Winch, 2010 Dust Shield EPI Sport Utility Clutch Kit , Street Legal, Cage chopped 2 ", Aluminum Diamond Plate Trim, Relocated Factory Bladders with covers, 5 Pt. Harness installed, Bed Tiedown System, Scat Pro-Car Seats, Secondary Battery installed, Oil Pressure, Oil/CVT Temperature, Volt Meter & Water Temp Gauges installed with Dash Plate, Bighorns, ITP Black 212 Wheels. Tonneau cover. 750 Big Bore Kit, Web Cam, and Rocker Arms.

Either - Dick or RD
Fairmont79 is offline  
 
post #4 of 53 (permalink) Old 08-11-2014, 07:24 AM Thread Starter
de3
Loyal Member
 
de3's Avatar
 
Join Date: Mar 2012
Location: parkersburg wva
Posts: 8,040
 
Quote:
Originally Posted by Fairmont79 View Post
I've only used my HID's a couple of times, still have the LEDS to put back in if I have any problem, but so far nothing has been effected when I use them. Time will tell.
I noticed a few ago when I put the HID'S in they slowed the cooling fan down,brian said he was just going real slow when his started over heating,the fan wasn't running fast enough to cool,his is a 2013 model not sure if the stater is the same or not.

2015 A/C Sport,With a few add ons..........
de3 is offline  
post #5 of 53 (permalink) Old 08-11-2014, 07:28 AM Thread Starter
de3
Loyal Member
 
de3's Avatar
 
Join Date: Mar 2012
Location: parkersburg wva
Posts: 8,040
 
Quote:
Originally Posted by mlh1962 View Post
At least you still have your led light bar, maybe you could use the HID kit for fog lights on your truck.
I have the factory driving lights on my truck,yea the LED light bar I have is bright also dont need the headlights with it on and it dont effect the cooling fan.I just looked on amazon and they have a big selection of LED 881 replacement bulbs,they even have 881 CREE LED bulbs for 30 a pair and you can get bulbs even cheaper than that.

2015 A/C Sport,With a few add ons..........
de3 is offline  
post #6 of 53 (permalink) Old 08-11-2014, 01:06 PM Thread Starter
de3
Loyal Member
 
de3's Avatar
 
Join Date: Mar 2012
Location: parkersburg wva
Posts: 8,040
 
I just ordered my cree 881 LED replacement bulbs for my headlights,they draw 11 watts and 6000k superbrite white 30 dollars a pair. in the picture they look yellow but the description says white.
Attached Thumbnails
Click image for larger version

Name:	51TXGy7r7dL.jpg
Views:	127
Size:	48.7 KB
ID:	22361  

2015 A/C Sport,With a few add ons..........
de3 is offline  
post #7 of 53 (permalink) Old 08-11-2014, 02:36 PM
Lifetime Member
 
mlh1962's Avatar
 
Join Date: Jul 2011
Location: Lexington, Missouri
Posts: 3,621
 
Garage
Do you still have the stock bulbs to compare the brightness?

'07 Prowler 650 H1 XT, L.E.D. stop/turn signals, Summit Racing heater, AC winch, AC windshield, soft cab & doors, 6' Eagle Plow, oil gauge, Maxxis MT-762 truck tires, AC Fender Flares, E-Brake alarm, Yutrax UTV Jump Seat, Dynatek CDI
Missouri Mike
mlh1962 is offline  
post #8 of 53 (permalink) Old 08-11-2014, 03:33 PM
Senior Member
 
Sockman's Avatar
 
Join Date: Jul 2014
Location: Quad Cities
Posts: 518
 
I have those CREE LED 881 bulbs in mine. I am not impressed. At all. I am a huge proponent of LEDs in general, too. Sorry to be a negative Nancy, but I don't think you're going to like them. They don't project very well at all. I played around with them a bit, and have them in my low beam setting now, with a brighter standard bulb in the high beam slot. I have a pair of 1350 lumen round LEDs that I'm going to mount to the brush guard. Those light up the night. At about $25 each, plus the cost of the switch, that's money well spent.

Ron

2011 HDX 700 (sold) - CoolFlo windshield, brush guard, Warn winch, hard top, Clarion CD player, amp, Kicker speaker bar, AC rear view mirror, AC storage bag, auxiliary battery with crossover, GBC Grim Reapers.
2007 Suzuki Eiger
2017 CFMoto Zforce 800EX
Sockman is offline  
post #9 of 53 (permalink) Old 08-11-2014, 04:38 PM
Administrator
 
Fairmont79's Avatar
 
Join Date: Mar 2012
Location: Kingman, AZ 86409
Posts: 7,109
 
Going to stick with my HID setup, they are mounted high on the cage and project the light very well. I did not notice any drop in the cooling fan RPM due to low voltage. I pull 14.5 volts at idle, 14.3 with the lights on, and 12.5 with the lights, and cooling fan running. Alternator install will cure any concerns!

2009 700EFI XTX, , AC Winch, 2010 Dust Shield EPI Sport Utility Clutch Kit , Street Legal, Cage chopped 2 ", Aluminum Diamond Plate Trim, Relocated Factory Bladders with covers, 5 Pt. Harness installed, Bed Tiedown System, Scat Pro-Car Seats, Secondary Battery installed, Oil Pressure, Oil/CVT Temperature, Volt Meter & Water Temp Gauges installed with Dash Plate, Bighorns, ITP Black 212 Wheels. Tonneau cover. 750 Big Bore Kit, Web Cam, and Rocker Arms.

Either - Dick or RD
Fairmont79 is offline  
post #10 of 53 (permalink) Old 08-12-2014, 03:54 AM Thread Starter
de3
Loyal Member
 
de3's Avatar
 
Join Date: Mar 2012
Location: parkersburg wva
Posts: 8,040
 
Quote:
Originally Posted by Sockman View Post
I have those CREE LED 881 bulbs in mine. I am not impressed. At all. I am a huge proponent of LEDs in general, too. Sorry to be a negative Nancy, but I don't think you're going to like them. They don't project very well at all. I played around with them a bit, and have them in my low beam setting now, with a brighter standard bulb in the high beam slot. I have a pair of 1350 lumen round LEDs that I'm going to mount to the brush guard. Those light up the night. At about $25 each, plus the cost of the switch, that's money well spent.
All well its worth a try,I wish I could have got you thoughts before I ordered...LOL not real worried about the lights I have a 72 watt 5600 lumen LED bar mounted on the front bumper my hid's in the headlights are very bright on my buggy but they pull to much power from my fan and that's on low beam............even if my new headlight aren't as bright as stock they will still pull less voltage.

2015 A/C Sport,With a few add ons..........

Last edited by de3; 08-12-2014 at 04:12 AM.
de3 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Arctic Cat Prowler Forums: Prowler UTV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73