no spark 2006 650 h1 prowler - Arctic Cat Prowler Forums: Prowler UTV Forum
Arctic Cat Prowler Electrical Discussions Arctic Cat Prowler electrical discussions.
Lighting, audio, GPS, communications, etc.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 19 (permalink) Old 10-10-2014, 07:57 PM Thread Starter
Junior Member
 
Join Date: Oct 2014
Posts: 7
 
no spark 2006 650 h1 prowler

ok friend I got a 2006 650 h1 prowler I've checked everything and it checks fine the ign. coil cks good the trigger cks good the stator cks good getting voltage at the wire from the CDI to the ign coil just not getting any spark off coil don't know where else to look need some help
samsam13 is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old 10-11-2014, 06:07 AM
Administrator
 
Fairmont79's Avatar
 
Join Date: Mar 2012
Location: Kingman, AZ 86409
Posts: 7,107
 
Welcome to the forum! Always someone here to help. I checked the manual, and they list everything you checked, I assume you have a good plug, but how is the plug wire! Do you have a service manual?

2009 700EFI XTX, , AC Winch, 2010 Dust Shield EPI Sport Utility Clutch Kit , Street Legal, Cage chopped 2 ", Aluminum Diamond Plate Trim, Relocated Factory Bladders with covers, 5 Pt. Harness installed, Bed Tiedown System, Scat Pro-Car Seats, Secondary Battery installed, Oil Pressure, Oil/CVT Temperature, Volt Meter & Water Temp Gauges installed with Dash Plate, Bighorns, ITP Black 212 Wheels. Tonneau cover. 750 Big Bore Kit, Web Cam, and Rocker Arms.

Either - Dick or RD
Fairmont79 is offline  
post #3 of 19 (permalink) Old 10-11-2014, 07:20 AM
Lifetime Member
 
mlh1962's Avatar
 
Join Date: Jul 2011
Location: Lexington, Missouri
Posts: 3,621
 
Garage
Welcome to the forum, here's what the trouble shooting section of my manual says to check.
no spark 2006 650 h1 prowler-capture.jpg

If you need a repair manual you can download a free one here:
"K&T Parts House Lawn Mower Parts and Chain Saw & Trimmer Parts"
I don't think they have one for the 2006 but the 2007 should help.

'07 Prowler 650 H1 XT, L.E.D. stop/turn signals, Summit Racing heater, AC winch, AC windshield, soft cab & doors, 6' Eagle Plow, oil gauge, Maxxis MT-762 truck tires, AC Fender Flares, E-Brake alarm, Yutrax UTV Jump Seat, Dynatek CDI
Missouri Mike
mlh1962 is offline  
 
post #4 of 19 (permalink) Old 10-11-2014, 08:37 AM
Administrator
 
Fairmont79's Avatar
 
Join Date: Mar 2012
Location: Kingman, AZ 86409
Posts: 7,107
 
I keep forgetting K&T Parts for downloading a free manual. But I had faith someone would list it! Thanks Mike

2009 700EFI XTX, , AC Winch, 2010 Dust Shield EPI Sport Utility Clutch Kit , Street Legal, Cage chopped 2 ", Aluminum Diamond Plate Trim, Relocated Factory Bladders with covers, 5 Pt. Harness installed, Bed Tiedown System, Scat Pro-Car Seats, Secondary Battery installed, Oil Pressure, Oil/CVT Temperature, Volt Meter & Water Temp Gauges installed with Dash Plate, Bighorns, ITP Black 212 Wheels. Tonneau cover. 750 Big Bore Kit, Web Cam, and Rocker Arms.

Either - Dick or RD
Fairmont79 is offline  
post #5 of 19 (permalink) Old 10-11-2014, 02:46 PM Thread Starter
Junior Member
 
Join Date: Oct 2014
Posts: 7
 
Yeah I've got the manual have done everything in the manual with no luck i'm thinking it maybe the wiring harness
samsam13 is offline  
post #6 of 19 (permalink) Old 10-11-2014, 06:07 PM
de3
Loyal Member
 
de3's Avatar
 
Join Date: Mar 2012
Location: parkersburg wva
Posts: 8,040
 
Quote:
Originally Posted by samsam13 View Post
Yeah I've got the manual have done everything in the manual with no luck i'm thinking it maybe the wiring harness
Welcome to the best prowler site,how did you check your coil,you said there is no spark coming from it,but the coil checks good.are you looking for spark from your plug with it still in the spark plug boot.

2015 A/C Sport,With a few add ons..........
de3 is offline  
post #7 of 19 (permalink) Old 10-25-2014, 08:44 PM Thread Starter
Junior Member
 
Join Date: Oct 2014
Posts: 7
 
check for spark with the boot on and off nothing
samsam13 is offline  
post #8 of 19 (permalink) Old 10-26-2014, 06:13 AM
Administrator
 
Fairmont79's Avatar
 
Join Date: Mar 2012
Location: Kingman, AZ 86409
Posts: 7,107
 
I'd have the coil tested, or the plug wire. If you have voltage everywhere else, and the plug is grounded and still no spark it seems to me that the coil is defective. Just my thoughts! Good Luck, nothing worse than electrical gremlins!!!!!!!!!!!!!!!!!!!

2009 700EFI XTX, , AC Winch, 2010 Dust Shield EPI Sport Utility Clutch Kit , Street Legal, Cage chopped 2 ", Aluminum Diamond Plate Trim, Relocated Factory Bladders with covers, 5 Pt. Harness installed, Bed Tiedown System, Scat Pro-Car Seats, Secondary Battery installed, Oil Pressure, Oil/CVT Temperature, Volt Meter & Water Temp Gauges installed with Dash Plate, Bighorns, ITP Black 212 Wheels. Tonneau cover. 750 Big Bore Kit, Web Cam, and Rocker Arms.

Either - Dick or RD
Fairmont79 is offline  
post #9 of 19 (permalink) Old 10-26-2014, 11:30 AM
Loyal Member
 
GTroyer's Avatar
 
Join Date: Nov 2009
Location: Reno/Sparks ,Nv.
Posts: 3,289
 
heck it's old enough that a preventative maintenance mind might just replace both of them now .. not an expensive replacement either

name is Gary or hey you if ya forget

2009 Prowler XTZ , couple things added here and there
'83 CJ7 / SBC + whole lot added here and there
'01 Dodge / Cummins / Dually, a ton of stuff added here and there

INSTRUCTIONS FOR THE NEWBIES ...
1. Bring in a good load of firewood for the pit
2. start the morning coffee , strong but not burnt / boiled down , IMPORTANT start it early as many of us old farts get up early !!
3. sit a spell and swap some lies with the best of us
GTroyer is offline  
post #10 of 19 (permalink) Old 11-05-2014, 02:43 PM
Administrator
 
Fairmont79's Avatar
 
Join Date: Mar 2012
Location: Kingman, AZ 86409
Posts: 7,107
 
Did you get it running?

2009 700EFI XTX, , AC Winch, 2010 Dust Shield EPI Sport Utility Clutch Kit , Street Legal, Cage chopped 2 ", Aluminum Diamond Plate Trim, Relocated Factory Bladders with covers, 5 Pt. Harness installed, Bed Tiedown System, Scat Pro-Car Seats, Secondary Battery installed, Oil Pressure, Oil/CVT Temperature, Volt Meter & Water Temp Gauges installed with Dash Plate, Bighorns, ITP Black 212 Wheels. Tonneau cover. 750 Big Bore Kit, Web Cam, and Rocker Arms.

Either - Dick or RD
Fairmont79 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Arctic Cat Prowler Forums: Prowler UTV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59