mag problem - Arctic Cat Prowler Forums: Prowler UTV Forum
Arctic Cat Prowler Electrical Discussions Arctic Cat Prowler electrical discussions.
Lighting, audio, GPS, communications, etc.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 03-22-2010, 10:17 AM Thread Starter
Junior Member
 
Matt Harrison's Avatar
 
Join Date: Feb 2010
Location: New River, AZ
Posts: 9
 
mag problem

Has anybody ever seen this problem.....I have had an ongoing problem with my ignition being intermittent as the ac warms up..replaced the CDI and found a open wire on the mag wire harness..repaired the wire and system was a no go...pulled plug to check spark and plug wet with fuel...no spark..replace plug..no go..use spare plug against block with new plug in engin..great spark...replace boot on plug in engin ...no go...pull plug..no spark...install plug..check spark on spare plug against block...great spark......???????? crank case pressure relative to ignition..?????? HELP

Thanx
Matt

2007 H1 650 xt,ITP 14x11 rims w/1.5in spacers,26x11 terracross rt tires,full custom roll cage with canvas top, rear bench seat, DFR harneses,stock shocks w/ 300 pound springs,full audio system w/ sub woofer and wanting more....
Matt Harrison is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Arctic Cat Prowler Forums: Prowler UTV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73