Electric problem-winch - Arctic Cat Prowler Forums: Prowler UTV Forum
Arctic Cat Prowler Electrical Discussions Arctic Cat Prowler electrical discussions.
Lighting, audio, GPS, communications, etc.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 10-29-2011, 05:05 PM Thread Starter
Junior Member
 
WyoProwler's Avatar
 
Join Date: May 2011
Location: Western Wyoming
Posts: 10
 
Electric problem-winch

Never used my winch before other than pulling out about three feet to use as a tie down for the front while trailering. Wanted to check the whole length of cable before the big elk hunting trip because I will be using it.

To start, my remote control unit isn't working. It used to both ways in and out but nothing now. Plug ins and all connections are good and no corrosion.
Decided to use the rocker switch on the engine cover. The in-out switch used to work both ways too, now it only works when reeling in the cable in, but after five to ten seconds it stops.
The winch is connected hot and NOT to the ignition switch so the engine isn't running when this happens. The dealer I got the machine from installed the winch directly to hot and not through the ignition.
I fired the engine up thinking maybe the battery wasn't enough by itself to work the winch and after starting there is still nothing when I hit the rocker switch. Turn the engine off and try the switch and it reels in for another five to ten seconds then quits again.

Now the wierd part. With the engine running I hit the rocker switch to in position... winch won't reel in as I stated before but at the same time while holding the switch to the in position I turn the ignition off and the engine stays running and the winch starts to work and reel the cable in. Let off the rocker switch the winch quits as it should then the engine dies.
This is becoming a real head scratcher.
In the past everything has worked normal with the rocker switch, the remote switch and worked whether the engine was running or not.
Any ideas would be very helpful.


UPDATE: Working on it for several hours and still can't find the trouble.
I did find however the rocker switch is wired to ignition hot. Switch works with key off. Turn key on and doesn't work.
Something else strange is when I hit the rocker switch to reel winch line in with the key off, the dash display lights up just like you are turning the key to the on position.

2008 Prowler H1 XT 650

Last edited by WyoProwler; 10-30-2011 at 02:23 PM. Reason: more information
WyoProwler is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-07-2011, 06:28 PM
Jounior Member
 
gone2thehills's Avatar
 
Join Date: Dec 2009
Location: Los Anchorage, AK
Posts: 282
 
Quote:
Originally Posted by WyoProwler View Post
Never used my winch before other than pulling out about three feet to use as a tie down for the front while trailering. Wanted to check the whole length of cable before the big elk hunting trip because I will be using it.

To start, my remote control unit isn't working. It used to both ways in and out but nothing now. Plug ins and all connections are good and no corrosion.
Decided to use the rocker switch on the engine cover. The in-out switch used to work both ways too, now it only works when reeling in the cable in, but after five to ten seconds it stops.
The winch is connected hot and NOT to the ignition switch so the engine isn't running when this happens. The dealer I got the machine from installed the winch directly to hot and not through the ignition.
I fired the engine up thinking maybe the battery wasn't enough by itself to work the winch and after starting there is still nothing when I hit the rocker switch. Turn the engine off and try the switch and it reels in for another five to ten seconds then quits again.

Now the wierd part. With the engine running I hit the rocker switch to in position... winch won't reel in as I stated before but at the same time while holding the switch to the in position I turn the ignition off and the engine stays running and the winch starts to work and reel the cable in. Let off the rocker switch the winch quits as it should then the engine dies.
This is becoming a real head scratcher.
In the past everything has worked normal with the rocker switch, the remote switch and worked whether the engine was running or not.
Any ideas would be very helpful.


UPDATE: Working on it for several hours and still can't find the trouble.
I did find however the rocker switch is wired to ignition hot. Switch works with key off. Turn key on and doesn't work.
Something else strange is when I hit the rocker switch to reel winch line in with the key off, the dash display lights up just like you are turning the key to the on position.
Seems like your solenoid is stuck or toast. Try testing the poles. If it will only go one way, try switching the wires to see if it will go the other way. Maybe the sileniod is back feeding and that why you have power to the ingnition. I had a bad silenoid but all it did was smoke my battery, I think possibly from the same back feed problem you may be having. You might be able to to tap and in most cases slam the silenoid to see if it will unstick.
gone2thehills is offline  
post #3 of 3 (permalink) Old 11-09-2011, 07:14 PM Thread Starter
Junior Member
 
WyoProwler's Avatar
 
Join Date: May 2011
Location: Western Wyoming
Posts: 10
 
Quote:
Originally Posted by gone2thehills View Post
Seems like your solenoid is stuck or toast. Try testing the poles. If it will only go one way, try switching the wires to see if it will go the other way. Maybe the sileniod is back feeding and that why you have power to the ingnition. I had a bad silenoid but all it did was smoke my battery, I think possibly from the same back feed problem you may be having. You might be able to to tap and in most cases slam the silenoid to see if it will unstick.


Thanks, I will give it a try. Appreciate the info.

2008 Prowler H1 XT 650
WyoProwler is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Arctic Cat Prowler Forums: Prowler UTV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73