Clutch, Transmission, Belt Problem?? - Arctic Cat Prowler Forums: Prowler UTV Forum
Arctic Cat Prowler General Discussions General discussions pertaining to the Arctic Cat Prowler.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 23 (permalink) Old 11-06-2014, 06:08 AM Thread Starter
Junior Member
 
Join Date: Nov 2014
Location: TN
Posts: 5
 
Clutch, Transmission, Belt Problem??

Hi guys, I'm new to the forum and really need help. I bought a 2008 Prowler 650 a couple of months ago. It ran good and everything worked on it when I test drove it. The first time that I rode it for a decent amount of time in high, about 4 miles on a road, smoke started coming up from the engine area once I almost got back home. Also, it started slipping and became hard to change gears. So with help from a friend, we started in to the transmission. The rollers had flat spotted and melted part of each one onto the plate and the sliders were very brittle like they had too much heat. So we replaced the fixed plate and shroud, movable face plate, sliders, rollers, clutch housing seal and bearing, and belt. I cleaned the belt really good with soap and water before we installed it. We drove it around for a few minutes a couple of times and it ran great. The first time that I rode it for a decent amount of time again, which was about 30 minutes in low in the snow going up and down a hill, the same exact thing happened. Smoke started coming up from the engine area, it was half way up the hill and just stopped. The engine would rev up but the machine wouldn't move and you can hear like a ping occasionally like it wants to go into gear but can't. It is also hard to change gears again. To say the least, I am beyond frustrated! We haven't opened it back up yet to see if the same thing happened to the internal parts yet. So I am asking if anyone has had anything like this happen to them or if anyone knows what is wrong and how to fix it. Any help would be greatly appreciated!!

Last edited by bucky; 11-06-2014 at 06:16 AM.
bucky is offline  
Sponsored Links
Advertisement
 
post #2 of 23 (permalink) Old 11-06-2014, 08:40 AM
Administrator
 
Fairmont79's Avatar
 
Join Date: Mar 2012
Location: Kingman, AZ 86409
Posts: 7,111
 
First off Welcome to the forum, great members and great help! Sounds like it is time for a new belt. Many here on the forum swear by the factory belt. I use an EPI extreme duty belt on mine, and do not see any improvement over the stock belt. Check your plate surfaces to ensure the are clean and smooth, make sure there is no trace of oil in the clutch area. The belts are pretty durable, but from what you describe it is time for a new one. AC clutch rollers are identified by color, I think yours are 21 gram rollers, but check the parts book. Several manuals are available for free downloads. Also look in the frequently asked questions on this site. Again Welcome! RD

2009 700EFI XTX, , AC Winch, 2010 Dust Shield EPI Sport Utility Clutch Kit , Street Legal, Cage chopped 2 ", Aluminum Diamond Plate Trim, Relocated Factory Bladders with covers, 5 Pt. Harness installed, Bed Tiedown System, Scat Pro-Car Seats, Secondary Battery installed, Oil Pressure, Oil/CVT Temperature, Volt Meter & Water Temp Gauges installed with Dash Plate, Bighorns, ITP Black 212 Wheels. Tonneau cover. 750 Big Bore Kit, Web Cam, and Rocker Arms.

Either - Dick or RD
Fairmont79 is offline  
post #3 of 23 (permalink) Old 11-06-2014, 10:07 AM
de3
Loyal Member
 
de3's Avatar
 
Join Date: Mar 2012
Location: parkersburg wva
Posts: 8,040
 
Welcome to the prowler site,,when you pull your cover off see how high your belt is riding above your secondary pulley should be close to an 1/8 of an inch above pulley....I also use a EPI extreme duty belt,but I think factory belt is a good belt also...make sure you are using low range when riding up steep hills or pulling a load....mine is a 2006 I only have 2000 miles on it but I have never had any clutch issues,the prowler has a great clutch set up.You might want to look at your wet clutch.....................

2015 A/C Sport,With a few add ons..........

Last edited by de3; 11-06-2014 at 12:42 PM.
de3 is offline  
 
post #4 of 23 (permalink) Old 11-06-2014, 12:12 PM
Senior Member
 
Sockman's Avatar
 
Join Date: Jul 2014
Location: Quad Cities
Posts: 518
 
Pretty sure he was saying that he already did replace the belt, but then the same problem happened again.

Ron

2011 HDX 700 (sold) - CoolFlo windshield, brush guard, Warn winch, hard top, Clarion CD player, amp, Kicker speaker bar, AC rear view mirror, AC storage bag, auxiliary battery with crossover, GBC Grim Reapers.
2007 Suzuki Eiger
2017 CFMoto Zforce 800EX
Sockman is offline  
post #5 of 23 (permalink) Old 11-06-2014, 02:05 PM Thread Starter
Junior Member
 
Join Date: Nov 2014
Location: TN
Posts: 5
 
Yeah I did change the belt with a new factory belt before it happened for the second time. I will check and see how high it is riding on the pulley. Where can I find free manual downloads?
bucky is offline  
post #6 of 23 (permalink) Old 11-06-2014, 04:07 PM
de3
Loyal Member
 
de3's Avatar
 
Join Date: Mar 2012
Location: parkersburg wva
Posts: 8,040
 
Quote:
Originally Posted by bucky View Post
Yeah I did change the belt with a new factory belt before it happened for the second time. I will check and see how high it is riding on the pulley. Where can I find free manual downloads?
bucky go to the top of the home page and click on the faq it will give you the link for the manual down load.

2015 A/C Sport,With a few add ons..........
de3 is offline  
post #7 of 23 (permalink) Old 11-06-2014, 05:02 PM
Lifetime Member
 
mlh1962's Avatar
 
Join Date: Jul 2011
Location: Lexington, Missouri
Posts: 3,621
 
Garage
Talking

Quote:
Originally Posted by bucky View Post
Yeah I did change the belt with a new factory belt before it happened for the second time. I will check and see how high it is riding on the pulley. Where can I find free manual downloads?
Try this link, "K&T Parts House Lawn Mower Parts and Chain Saw & Trimmer Parts"

'07 Prowler 650 H1 XT, L.E.D. stop/turn signals, Summit Racing heater, AC winch, AC windshield, soft cab & doors, 6' Eagle Plow, oil gauge, Maxxis MT-762 truck tires, AC Fender Flares, E-Brake alarm, Yutrax UTV Jump Seat, Dynatek CDI
Missouri Mike
mlh1962 is offline  
post #8 of 23 (permalink) Old 11-06-2014, 05:56 PM
Loyal Member
 
GTroyer's Avatar
 
Join Date: Nov 2009
Location: Reno/Sparks ,Nv.
Posts: 3,289
 
welcome to the house Bucky .. hope you issue is minor and you fix'er up quick to get in some fall riding.

BTW .. fill in you signature lines and location so later on when you ask a question we won't have to ask a question to answer yours .. find the space to fill in in your profile page

name is Gary or hey you if ya forget

2009 Prowler XTZ , couple things added here and there
'83 CJ7 / SBC + whole lot added here and there
'01 Dodge / Cummins / Dually, a ton of stuff added here and there

INSTRUCTIONS FOR THE NEWBIES ...
1. Bring in a good load of firewood for the pit
2. start the morning coffee , strong but not burnt / boiled down , IMPORTANT start it early as many of us old farts get up early !!
3. sit a spell and swap some lies with the best of us
GTroyer is offline  
post #9 of 23 (permalink) Old 11-06-2014, 06:44 PM
Lifetime Member
 
muddogefi's Avatar
 
Join Date: Jan 2011
Location: r.i.
Posts: 1,083
 
welcome to family ,,,sounds like it doesent sound like anything major

2012 prowler xtx custom doors ,bumpers ,lightbar,windshield.rollcage ,stereo,5000lb winch,28"wsamp lites ,1 1/2"wheel spacers.custom graphics,custom rear roll bar,factory fender flares cb radio ltz hoodscoop ac soft top and rear window,ac aluminium skidplates,temp and volt guage ,2"lift kit and sti beadlock wheels
muddogefi is offline  
post #10 of 23 (permalink) Old 11-07-2014, 05:56 AM
Administrator
 
Fairmont79's Avatar
 
Join Date: Mar 2012
Location: Kingman, AZ 86409
Posts: 7,111
 
Are the Air In & Out ducts clear? How does the spring on the secondary look? Is there any trace of oil in the clutch housing, I understand that you replaced the seals. Is anything dragging, such as; brakes, front differential, rear differential, ??????. Sometimes the parking brake will hang up, check the rear mounted caliper. I smoked a belt on mine when the fixed plate nut backed off, I now install a new nut after 2 uses, they are cheap at 3.50 each.

2009 700EFI XTX, , AC Winch, 2010 Dust Shield EPI Sport Utility Clutch Kit , Street Legal, Cage chopped 2 ", Aluminum Diamond Plate Trim, Relocated Factory Bladders with covers, 5 Pt. Harness installed, Bed Tiedown System, Scat Pro-Car Seats, Secondary Battery installed, Oil Pressure, Oil/CVT Temperature, Volt Meter & Water Temp Gauges installed with Dash Plate, Bighorns, ITP Black 212 Wheels. Tonneau cover. 750 Big Bore Kit, Web Cam, and Rocker Arms.

Either - Dick or RD
Fairmont79 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Arctic Cat Prowler Forums: Prowler UTV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73