cold start sputter than nothing.........? - Arctic Cat Prowler Forums: Prowler UTV Forum
Arctic Cat Prowler General Discussions General discussions pertaining to the Arctic Cat Prowler.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 12-05-2014, 03:07 PM Thread Starter
Junior Member
 
Essness's Avatar
 
Join Date: Aug 2014
Location: near Lake Geneva, WI
Posts: 162
 
cold start sputter than nothing.........?

Well, it was bound to happen. The other night I realized I hadn't started the cat in a while so I reached over and gave the key a twist, it fired sputtered and quit. I've been unable to get it start since. Starter turns motor has no unusual sounds while it turns but it wont fire.
Do these things flood out real easy on cold starts? Any and all ideas are welcome. I had to leave town for work and haven't had a chance to look at what might be the problem and it's making me a little nuts!

Thanks folks!

Scot
2013 700 XTX Kolpin tilt out windshield, Kolpin rear window, AC soft top, 3500 lb winch with wireless remote, Dynamat lined engine cover............ still working on it. SOLD
2016 Rzr S900
Essness is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 12-05-2014, 03:40 PM
Jounior Member
 
gone2thehills's Avatar
 
Join Date: Dec 2009
Location: Los Anchorage, AK
Posts: 282
 
a EFI shouldn't have any trouble starting. If anything it will have a higher idle when its cold. Can you hear the fuel pump come on when you turn the key on, not over but on?

Im not sure but have read it somewhere on starting with efi. Something like turn over for 4-5 seconds..wait 20 seconds..turn over 10 seconds..wait 30 second..do it again. Something like that. I thinks its in the manual

2008 XTX, AC Cab, AC Flip out windshield & Wiper, AC Brush Guard_ Rear Bumper, AC winch, 4500Warn in Rear, Gee FJ-1 Floor Gun Rack, Temp&Volt Guages, Fan Override Switch Delete, Summit Heater, Master Disconnect Switch, ACC Fuse Block, Optima Yellow Top Battery,Override Switch Delete,27 Mudlites, AC 72" Quick Attach Plow

Name: Thomas

2006 AC 500 Auto 4X4
2006 AC 700 CROSSFIRE
2008 AC 700 TBX Auto 4x4
2014 AC M8 HCR
gone2thehills is offline  
post #3 of 17 (permalink) Old 12-05-2014, 03:47 PM
Junior Member
 
Join Date: Aug 2013
Location: Manitoba,canada
Posts: 177
 
when my xtx did that it needed a new starter.I find the prowler to be very poor starting in cold weather,my hdx is poor as well

2014 grizzly 700eps
2010 renegade snowmachine
98 big bear
2013 hdx prowler
Slycat is offline  
 
post #4 of 17 (permalink) Old 12-05-2014, 05:10 PM Thread Starter
Junior Member
 
Essness's Avatar
 
Join Date: Aug 2014
Location: near Lake Geneva, WI
Posts: 162
 
Quote:
Originally Posted by gone2thehills View Post
a EFI shouldn't have any trouble starting. If anything it will have a higher idle when its cold. Can you hear the fuel pump come on when you turn the key on, not over but on?

Im not sure but have read it somewhere on starting with efi. Something like turn over for 4-5 seconds..wait 20 seconds..turn over 10 seconds..wait 30 second..do it again. Something like that. I thinks its in the manual
Yep, the pump runs and it cranks but wont fire. So, I guess that bings me to fouled plug or no spark.
just really wierd that it sat for a couple weeks, fired, died and wont re-start.........

Scot
2013 700 XTX Kolpin tilt out windshield, Kolpin rear window, AC soft top, 3500 lb winch with wireless remote, Dynamat lined engine cover............ still working on it. SOLD
2016 Rzr S900
Essness is offline  
post #5 of 17 (permalink) Old 12-05-2014, 09:33 PM
Junior Member
 
Join Date: Aug 2013
Location: Manitoba,canada
Posts: 177
 
exactly what mine would do.couldn't believe that it was anything other than spark or flooding,Dealership said it was starter and they were right.It would turn over forever but wouldn't fire

2014 grizzly 700eps
2010 renegade snowmachine
98 big bear
2013 hdx prowler
Slycat is offline  
post #6 of 17 (permalink) Old 12-06-2014, 05:08 AM
Administrator
 
Fairmont79's Avatar
 
Join Date: Mar 2012
Location: Kingman, AZ 86409
Posts: 7,111
 
I guess the starter would rob the voltage from the ECM, and coil. Reserve battery power on these are not that great! Check voltage drop at starter to confirm.

2009 700EFI XTX, , AC Winch, 2010 Dust Shield EPI Sport Utility Clutch Kit , Street Legal, Cage chopped 2 ", Aluminum Diamond Plate Trim, Relocated Factory Bladders with covers, 5 Pt. Harness installed, Bed Tiedown System, Scat Pro-Car Seats, Secondary Battery installed, Oil Pressure, Oil/CVT Temperature, Volt Meter & Water Temp Gauges installed with Dash Plate, Bighorns, ITP Black 212 Wheels. Tonneau cover. 750 Big Bore Kit, Web Cam, and Rocker Arms.

Either - Dick or RD
Fairmont79 is offline  
post #7 of 17 (permalink) Old 12-06-2014, 09:19 AM
Jounior Member
 
notapoofan's Avatar
 
Join Date: Mar 2010
Location: Northern Mn
Posts: 109
 
Put a new spark plug in it. Mine did the same thing last summer. Dealer said to replace the spark plug and it will start. I said I dont believe that. But I did it and it fired right up and has been starting awesome ever since.
notapoofan is offline  
post #8 of 17 (permalink) Old 12-06-2014, 09:53 AM Thread Starter
Junior Member
 
Essness's Avatar
 
Join Date: Aug 2014
Location: near Lake Geneva, WI
Posts: 162
 
Thanks tons folks! I removed and cleaned the pulg, it smelled like fuel so I blew out the cylinder, put the plug back in and it took a second but it fired.

Scot
2013 700 XTX Kolpin tilt out windshield, Kolpin rear window, AC soft top, 3500 lb winch with wireless remote, Dynamat lined engine cover............ still working on it. SOLD
2016 Rzr S900
Essness is offline  
post #9 of 17 (permalink) Old 12-06-2014, 01:36 PM
de3
Loyal Member
 
de3's Avatar
 
Join Date: Mar 2012
Location: parkersburg wva
Posts: 8,040
 
Quote:
Originally Posted by Essness View Post
Thanks tons folks! I removed and cleaned the pulg, it smelled like fuel so I blew out the cylinder, put the plug back in and it took a second but it fired.
Gotta like those easy fixes.......

2015 A/C Sport,With a few add ons..........
de3 is offline  
post #10 of 17 (permalink) Old 12-06-2014, 02:34 PM Thread Starter
Junior Member
 
Essness's Avatar
 
Join Date: Aug 2014
Location: near Lake Geneva, WI
Posts: 162
 
Quote:
Originally Posted by de3 View Post
Gotta like those easy fixes.......
Yes, yes you do.

Scot
2013 700 XTX Kolpin tilt out windshield, Kolpin rear window, AC soft top, 3500 lb winch with wireless remote, Dynamat lined engine cover............ still working on it. SOLD
2016 Rzr S900
Essness is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Arctic Cat Prowler Forums: Prowler UTV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58