'09 XTZ Disappearing oil - Arctic Cat Prowler Forums: Prowler UTV Forum
Arctic Cat Prowler General Discussions General discussions pertaining to the Arctic Cat Prowler.

 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 46 (permalink) Old 05-24-2015, 12:52 PM Thread Starter
Junior Member
 
Join Date: May 2015
Location: Tucson, AZ
Posts: 9
 
'09 XTZ Disappearing oil

Hey everyone. I have a 2009 Prowler XTZ 1000 that I believe is blowing oil into the filter box and then burning it. When I start it up there is a decent cloud of white smoke. When running down the road I can smell oil burning but there is no more cloud. When I open the main filter box on the motor there is oil on the bottom of the case and a little dripping from the breather tube fitting on the cover. Runs fine but looses a little power when warmed up and stare breather holes bigger helps with power, but would it help return the oil to the case also? Is one of the breathers possibly plugged? Anyone else have this problem? After about 50 mts right up and idles fine with no oil burning smell. I have seen that making the crank casiles or so I have to put 3/4 of a quart in.
Thanks in advance for any help!
Cory
CPenttila is offline  
Sponsored Links
Advertisement
 
post #2 of 46 (permalink) Old 05-24-2015, 01:04 PM
Loyal Member
 
GTroyer's Avatar
 
Join Date: Nov 2009
Location: Reno/Sparks ,Nv.
Posts: 3,289
 
Quote:
Originally Posted by CPenttila View Post
Hey everyone. I have a 2009 Prowler XTZ 1000 that I believe is blowing oil into the filter box and then burning it. When I start it up there is a decent cloud of white smoke. When running down the road I can smell oil burning but there is no more cloud. When I open the main filter box on the motor there is oil on the bottom of the case and a little dripping from the breather tube fitting on the cover. Runs fine but looses a little power when warmed up and stare breather holes bigger helps with power, but would it help return the oil to the case also? Is one of the breathers possibly plugged? Anyone else have this problem? After about 50 mts right up and idles fine with no oil burning smell. I have seen that making the crank casiles or so I have to put 3/4 of a quart in.
Thanks in advance for any help!
Cory
how many miles on the engine ?

ever found and dusting on the wrong side of the filters ?

how often do you clean the air filters [both pre and main] ?

our rigs have LOUSEY air intake locations and if your in dusty conditions cleaning and making sure they are properly replaced is VERY important. Many of the 1000 guys carry a spare filter in a plastic sealed bag in the trail box [me too] .

where is your location[on edit ..oops saw where ] and normal trail ride conditions ? heavy dust in desert ..

excessive lil use might be a indication of dust scoring of cylinder walls / might also be filters plugged ... be sure to check oil after every ride until you locate the culprit [adding a fuel door to the inside passenger shroud will make that a ton easier .. do a search there is a thread about adding that , the thread is mostly about 700's but the process is the same except we have out oil dip stick in the other side and much more a PIA to get to so the door really helps. Summit Racing or the like has many styles and price ranges available]

report back with findings. AND welcome to the house

name is Gary or hey you if ya forget

2009 Prowler XTZ , couple things added here and there
'83 CJ7 / SBC + whole lot added here and there
'01 Dodge / Cummins / Dually, a ton of stuff added here and there

INSTRUCTIONS FOR THE NEWBIES ...
1. Bring in a good load of firewood for the pit
2. start the morning coffee , strong but not burnt / boiled down , IMPORTANT start it early as many of us old farts get up early !!
3. sit a spell and swap some lies with the best of us
GTroyer is offline  
post #3 of 46 (permalink) Old 05-24-2015, 01:10 PM Thread Starter
Junior Member
 
Join Date: May 2015
Location: Tucson, AZ
Posts: 9
 
It had 1581 miles when i bought it 2 weeks ago and now it has almost 1900. I have cleaned the primary filter and the secondary is pretty clean. I will change the oil on the filter before my next ride.
CPenttila is offline  
 
post #4 of 46 (permalink) Old 05-24-2015, 01:14 PM
Loyal Member
 
GTroyer's Avatar
 
Join Date: Nov 2009
Location: Reno/Sparks ,Nv.
Posts: 3,289
 
do some reading on adding the fuel door ... makes checking the oil a breeze verses a PIA [a thread search will get you the info] .. sounds like you be checking oil after every ride and if a long one during too ... also suggest taking a quart with you on rides!

name is Gary or hey you if ya forget

2009 Prowler XTZ , couple things added here and there
'83 CJ7 / SBC + whole lot added here and there
'01 Dodge / Cummins / Dually, a ton of stuff added here and there

INSTRUCTIONS FOR THE NEWBIES ...
1. Bring in a good load of firewood for the pit
2. start the morning coffee , strong but not burnt / boiled down , IMPORTANT start it early as many of us old farts get up early !!
3. sit a spell and swap some lies with the best of us
GTroyer is offline  
post #5 of 46 (permalink) Old 05-24-2015, 01:19 PM Thread Starter
Junior Member
 
Join Date: May 2015
Location: Tucson, AZ
Posts: 9
 
I check the oil constantly after finding that it was loosing it. Do you have the same issue with yours? A friend of mine suggested plugging off the breather tube but I feel that will hurt more than help. Have you heard of this happening? Any suggestions on what other steps I should be taking to avoid this?
CPenttila is offline  
post #6 of 46 (permalink) Old 05-24-2015, 01:24 PM
Loyal Member
 
GTroyer's Avatar
 
Join Date: Nov 2009
Location: Reno/Sparks ,Nv.
Posts: 3,289
 
Quote:
Originally Posted by CPenttila View Post
I check the oil constantly after finding that it was loosing it. Do you have the same issue with yours? A friend of mine suggested plugging off the breather tube but I feel that will hurt more than help. Have you heard of this happening? Any suggestions on what other steps I should be taking to avoid this?
no I have had no oil issues and have about 5000 ++ getting close to 6K miles on mine and many/much of my rides in very dusty conditions. most of my rides are in Northern Idaho on logging roads and woods trails that turn to fine powder dust right after snow melt and rain season ..

I have several spare filters and always have at least one clean set with me.

name is Gary or hey you if ya forget

2009 Prowler XTZ , couple things added here and there
'83 CJ7 / SBC + whole lot added here and there
'01 Dodge / Cummins / Dually, a ton of stuff added here and there

INSTRUCTIONS FOR THE NEWBIES ...
1. Bring in a good load of firewood for the pit
2. start the morning coffee , strong but not burnt / boiled down , IMPORTANT start it early as many of us old farts get up early !!
3. sit a spell and swap some lies with the best of us
GTroyer is offline  
post #7 of 46 (permalink) Old 05-24-2015, 06:28 PM
de3
Loyal Member
 
de3's Avatar
 
Join Date: Mar 2012
Location: parkersburg wva
Posts: 8,040
 
Quote:
Originally Posted by CPenttila View Post
I check the oil constantly after finding that it was loosing it. Do you have the same issue with yours? A friend of mine suggested plugging off the breather tube but I feel that will hurt more than help. Have you heard of this happening? Any suggestions on what other steps I should be taking to avoid this?
plugging your crank case hose off probably will add pressure to the top end.I was reading something the other day on the Teryx forum about a catch can mod for the crank case breather,i took my crank case breather hose out of the air box and put a filter on it.

2015 A/C Sport,With a few add ons..........
de3 is offline  
post #8 of 46 (permalink) Old 05-25-2015, 04:24 AM
Administrator
 
Fairmont79's Avatar
 
Join Date: Mar 2012
Location: Kingman, AZ 86409
Posts: 7,111
 
Sounds like blow by. Piston rings may have lost their tension (overheating, scored, etc. etc.), pull a compression check to check cylinder pressure. If it quits when warm check the pressure then also. Plugging the vent hose may create more problems than it solves.

2009 700EFI XTX, , AC Winch, 2010 Dust Shield EPI Sport Utility Clutch Kit , Street Legal, Cage chopped 2 ", Aluminum Diamond Plate Trim, Relocated Factory Bladders with covers, 5 Pt. Harness installed, Bed Tiedown System, Scat Pro-Car Seats, Secondary Battery installed, Oil Pressure, Oil/CVT Temperature, Volt Meter & Water Temp Gauges installed with Dash Plate, Bighorns, ITP Black 212 Wheels. Tonneau cover. 750 Big Bore Kit, Web Cam, and Rocker Arms.

Either - Dick or RD
Fairmont79 is offline  
post #9 of 46 (permalink) Old 05-25-2015, 08:21 AM Thread Starter
Junior Member
 
Join Date: May 2015
Location: Tucson, AZ
Posts: 9
 
I will see if I can get a compression test done today but I don't think there is an issue there. The thing runs great and I can hit 75mph + with no problem. The only weird thing is, it doesn't seem to have the "snap" it should when it warms up... seems to have more when cool. Belt issue? I guess that is for another thread 😉. I'm fairly certain that the oil is getting injected into the intake because the breather hose is right in front of the air intake and when it is sucking that much air, most oil will go directly into the cylinders. When I pull the air box cover off, oil is dripping from the hose fitting on the top. If it is blow by, then I have another oil eating issue.
CPenttila is offline  
post #10 of 46 (permalink) Old 05-25-2015, 09:29 AM
Loyal Member
 
GTroyer's Avatar
 
Join Date: Nov 2009
Location: Reno/Sparks ,Nv.
Posts: 3,289
 
over oiling of the filter is common to folks who don't know how much to use .. a little is good more is better is their thoughts

did you pull clean and properly re-oil the filter ?

name is Gary or hey you if ya forget

2009 Prowler XTZ , couple things added here and there
'83 CJ7 / SBC + whole lot added here and there
'01 Dodge / Cummins / Dually, a ton of stuff added here and there

INSTRUCTIONS FOR THE NEWBIES ...
1. Bring in a good load of firewood for the pit
2. start the morning coffee , strong but not burnt / boiled down , IMPORTANT start it early as many of us old farts get up early !!
3. sit a spell and swap some lies with the best of us
GTroyer is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Arctic Cat Prowler Forums: Prowler UTV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58