Shut down isses - Arctic Cat Prowler Forums: Prowler UTV Forum
Arctic Cat Prowler General Discussions General discussions pertaining to the Arctic Cat Prowler.

 4Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 20 (permalink) Old 07-20-2015, 10:53 PM Thread Starter
New Member
 
Join Date: Sep 2009
Location: Glendale, AZ
Posts: 13
 
Shut down isses

Last October had fuel issues with my 2009 Prowler700 H1 EFI I took it to my local ATV place and they told me it was my fuel pump so put new pump in also new battery. Went Elk hunting in November with no issues, parked it for the winter then went out this last weekend and we did a ride for about 7hr with no problem until the last 30 minutes it started shutting off then it would start but it ran ruff and would only stay on for a minute or so. So we went to get the truck and trailer and when I started it ran like it should so I drove it to the main road but it started back fire and trying to shut down so I had the pump the gas paddle a lot to get it to the trailer. It seem like it does this thing when it's hot any thoughts ?
PS checked fuel pump pressure and it is 36psi.
swanbird58 is offline  
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old 07-21-2015, 04:34 AM
Administrator
 
Fairmont79's Avatar
 
Join Date: Mar 2012
Location: Kingman, AZ 86409
Posts: 7,111
 
Service manual states 43 psi for the fuel pump, how clean is the fuel filter, and gas? I have the same machine, and the fuel filter is located under the passenger seat pan.

2009 700EFI XTX, , AC Winch, 2010 Dust Shield EPI Sport Utility Clutch Kit , Street Legal, Cage chopped 2 ", Aluminum Diamond Plate Trim, Relocated Factory Bladders with covers, 5 Pt. Harness installed, Bed Tiedown System, Scat Pro-Car Seats, Secondary Battery installed, Oil Pressure, Oil/CVT Temperature, Volt Meter & Water Temp Gauges installed with Dash Plate, Bighorns, ITP Black 212 Wheels. Tonneau cover. 750 Big Bore Kit, Web Cam, and Rocker Arms.

Either - Dick or RD
Fairmont79 is offline  
post #3 of 20 (permalink) Old 07-21-2015, 08:40 AM Thread Starter
New Member
 
Join Date: Sep 2009
Location: Glendale, AZ
Posts: 13
 
New filter tank drained and cleaned. What's got me stumped is that it ran all day for 7 hour then started doing what it did last year before the new fuel pump. My gauge is a 0-60 2 lb. increments so that could be the difference on the gauge.
swanbird58 is offline  
 
post #4 of 20 (permalink) Old 07-21-2015, 10:25 AM
Lifetime Member
 
mlh1962's Avatar
 
Join Date: Jul 2011
Location: Lexington, Missouri
Posts: 3,621
 
Garage
I'm going to think on the simple side, any chance it could be a fouled plug or getting a weak spark?

'07 Prowler 650 H1 XT, L.E.D. stop/turn signals, Summit Racing heater, AC winch, AC windshield, soft cab & doors, 6' Eagle Plow, oil gauge, Maxxis MT-762 truck tires, AC Fender Flares, E-Brake alarm, Yutrax UTV Jump Seat, Dynatek CDI
Missouri Mike
mlh1962 is offline  
post #5 of 20 (permalink) Old 08-03-2015, 11:34 PM Thread Starter
New Member
 
Join Date: Sep 2009
Location: Glendale, AZ
Posts: 13
 
Unhappy

Picked up prowler from dealer but they could not fine the problem. Looks like I'll have to fined it my self.
swanbird58 is offline  
post #6 of 20 (permalink) Old 08-04-2015, 04:04 AM
Administrator
 
Fairmont79's Avatar
 
Join Date: Mar 2012
Location: Kingman, AZ 86409
Posts: 7,111
 
That sucks! These things can be frustrating at times! Kinda like a woman! Hope you find the problem! Any chance you could borrow a ECM from someone to try? Not sure if the ECM breaks down or not!

2009 700EFI XTX, , AC Winch, 2010 Dust Shield EPI Sport Utility Clutch Kit , Street Legal, Cage chopped 2 ", Aluminum Diamond Plate Trim, Relocated Factory Bladders with covers, 5 Pt. Harness installed, Bed Tiedown System, Scat Pro-Car Seats, Secondary Battery installed, Oil Pressure, Oil/CVT Temperature, Volt Meter & Water Temp Gauges installed with Dash Plate, Bighorns, ITP Black 212 Wheels. Tonneau cover. 750 Big Bore Kit, Web Cam, and Rocker Arms.

Either - Dick or RD
Fairmont79 is offline  
post #7 of 20 (permalink) Old 08-05-2015, 03:36 AM Thread Starter
New Member
 
Join Date: Sep 2009
Location: Glendale, AZ
Posts: 13
 
Thanks for the suggestions trial and error looks like my best bet.
swanbird58 is offline  
post #8 of 20 (permalink) Old 08-05-2015, 03:56 AM
de3
Loyal Member
 
de3's Avatar
 
Join Date: Mar 2012
Location: parkersburg wva
Posts: 8,040
 
Quote:
Originally Posted by swanbird58 View Post
Picked up prowler from dealer but they could not fine the problem. Looks like I'll have to fined it my self.
I thought maybe your dealer would try another ECU,Was it a A/C dealer

2015 A/C Sport,With a few add ons..........
de3 is offline  
post #9 of 20 (permalink) Old 08-06-2015, 02:50 AM
Senior Member
 
Diesel Racer's Avatar
 
Join Date: Dec 2010
Location: NH
Posts: 799
 
I wonder if the coil is breaking down when it gets hot and not making enough punch ?
de3 likes this.



Tim

2010 A/C XTZ with some "Stuff" SOLD
But still here everyday to contribute to the cause
Diesel Racer is offline  
post #10 of 20 (permalink) Old 08-06-2015, 09:48 PM
Junior Member
 
Join Date: Jul 2015
Location: Bismarck ND
Posts: 28
 
The fuel pump is an electric motor and they can get hot and not spin fast enough just like a starter on a car. 36 psi and the spec is 42psi? That is a big difference. You could carry a can of carb cleaner and spray it in the engine when it acts up. If it revs up you have a fuel problem. Pump, injector not opening long enough.....ecm? I would pick on the pump since the pressure is low.
rocketman is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Arctic Cat Prowler Forums: Prowler UTV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58