4x4 doesn't engage. Look what I found! - Arctic Cat Prowler Forums: Prowler UTV Forum
Arctic Cat Prowler General Discussions General discussions pertaining to the Arctic Cat Prowler.

 11Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 34 (permalink) Old 12-21-2015, 10:00 AM Thread Starter
Junior Member
 
catman2's Avatar
 
Join Date: Aug 2012
Location: Washburn Wisconsin
Posts: 220
 
4x4 doesn't engage. Look what I found!

Couldn't get off the ice this morning. No 4x4. UGH ....... What am I in for now? It's obvious the seal is out, not sure how long it's been like this.
Attached Thumbnails
Click image for larger version

Name:	cat diff 098.jpg
Views:	161
Size:	95.9 KB
ID:	35962  

2010 XTZ 1000..... HCR Suspension, 6" lift, King Racing Series Shocks, Summer's Brothers Racing Axles, Beard Seats, Tiger Tracks, A/C Hinged Windshield, Custom Light Bar by Butch, Custom 1/2 Doors by Butch. What's next ???
My friends call me Butch
catman2 is offline  
Sponsored Links
Advertisement
 
post #2 of 34 (permalink) Old 12-21-2015, 10:04 AM Thread Starter
Junior Member
 
catman2's Avatar
 
Join Date: Aug 2012
Location: Washburn Wisconsin
Posts: 220
 
Quote:
Originally Posted by catman2 View Post
Couldn't get off the ice this morning. No 4x4. UGH ....... What am I in for now? It's obvious the seal is out, not sure how long it's been like this.
Front differential, 2010 XTZ 1000

2010 XTZ 1000..... HCR Suspension, 6" lift, King Racing Series Shocks, Summer's Brothers Racing Axles, Beard Seats, Tiger Tracks, A/C Hinged Windshield, Custom Light Bar by Butch, Custom 1/2 Doors by Butch. What's next ???
My friends call me Butch
catman2 is offline  
post #3 of 34 (permalink) Old 12-21-2015, 10:54 AM
Administrator
 
Fairmont79's Avatar
 
Join Date: Mar 2012
Location: Kingman, AZ 86409
Posts: 7,109
 
Maybe the axle just popped out. The retaining rings on the axles loose tension over time, and allow the axle to slip out. I caught mine when I spotted oil/grease leak under the front end! The seal looked fine, but replaced in and the ring. No other issues! About 15.00 dollars in parts!
catman2 likes this.

2009 700EFI XTX, , AC Winch, 2010 Dust Shield EPI Sport Utility Clutch Kit , Street Legal, Cage chopped 2 ", Aluminum Diamond Plate Trim, Relocated Factory Bladders with covers, 5 Pt. Harness installed, Bed Tiedown System, Scat Pro-Car Seats, Secondary Battery installed, Oil Pressure, Oil/CVT Temperature, Volt Meter & Water Temp Gauges installed with Dash Plate, Bighorns, ITP Black 212 Wheels. Tonneau cover. 750 Big Bore Kit, Web Cam, and Rocker Arms.

Either - Dick or RD
Fairmont79 is offline  
 
post #4 of 34 (permalink) Old 12-21-2015, 12:02 PM Thread Starter
Junior Member
 
catman2's Avatar
 
Join Date: Aug 2012
Location: Washburn Wisconsin
Posts: 220
 
Quote:
Originally Posted by Fairmont79 View Post
Maybe the axle just popped out. The retaining rings on the axles loose tension over time, and allow the axle to slip out. I caught mine when I spotted oil/grease leak under the front end! The seal looked fine, but replaced in and the ring. No other issues! About 15.00 dollars in parts!


Same thing I noticed, black grease, popped the boot off. Seems like the shaft is real loose now that the wheel and shock are out of the way??? Kind of flops around.

2010 XTZ 1000..... HCR Suspension, 6" lift, King Racing Series Shocks, Summer's Brothers Racing Axles, Beard Seats, Tiger Tracks, A/C Hinged Windshield, Custom Light Bar by Butch, Custom 1/2 Doors by Butch. What's next ???
My friends call me Butch
catman2 is offline  
post #5 of 34 (permalink) Old 12-21-2015, 01:25 PM Thread Starter
Junior Member
 
catman2's Avatar
 
Join Date: Aug 2012
Location: Washburn Wisconsin
Posts: 220
 
This is what I found. Crack in the boot, cir-clip was on the end of the shaft but sloppy and easily popped off. Trying to figure out how to get the shaft off the end of the axel next.
Attached Thumbnails
Click image for larger version

Name:	prowler cv boot 005.jpg
Views:	94
Size:	84.0 KB
ID:	35970   Click image for larger version

Name:	prowler cv boot 003.jpg
Views:	145
Size:	88.9 KB
ID:	35978   Click image for larger version

Name:	prowler cv boot 002.jpg
Views:	94
Size:	96.9 KB
ID:	35986  

2010 XTZ 1000..... HCR Suspension, 6" lift, King Racing Series Shocks, Summer's Brothers Racing Axles, Beard Seats, Tiger Tracks, A/C Hinged Windshield, Custom Light Bar by Butch, Custom 1/2 Doors by Butch. What's next ???
My friends call me Butch
catman2 is offline  
post #6 of 34 (permalink) Old 12-21-2015, 01:31 PM Thread Starter
Junior Member
 
catman2's Avatar
 
Join Date: Aug 2012
Location: Washburn Wisconsin
Posts: 220
 
Quote:
Originally Posted by catman2 View Post
This is what I found. Crack in the boot, cir-clip was on the end of the shaft but sloppy and easily popped off. Trying to figure out how to get the shaft off the end of the axel next.
The boot wasn't popped off, it appears the shaft popped out of the case like Fairmont stated! SO WHAT HOLDS IT IN?

2010 XTZ 1000..... HCR Suspension, 6" lift, King Racing Series Shocks, Summer's Brothers Racing Axles, Beard Seats, Tiger Tracks, A/C Hinged Windshield, Custom Light Bar by Butch, Custom 1/2 Doors by Butch. What's next ???
My friends call me Butch
catman2 is offline  
post #7 of 34 (permalink) Old 12-21-2015, 01:48 PM
Junior Member
 
Johan82's Avatar
 
Join Date: Aug 2015
Location: Norway
Posts: 199
 
Garage
My guess its that the c-clip failed and it poped out. Guess you didnt notice and the one thing led to another (the rubber boot broke and spilled grease, and somehowe the seal went out as well). As said, just a guess.
Another scenario in my mind might be an overfilled diff, and somehowe the preassure made the seal move out, and then a weak c-clip failed.
Anyway, I guess you need an new axle. Maybe a new seal. Dont know. Take a good look at it. Not too expensive for you guys living in the USA. Broke my left front axle this weekend as well. Buying a new one for aprox 250 usd at my local shop..
Good luck on your repair. 2wd aint good at christmas times.

650 xt 2008 SOLD
2018 Polaris Ranger 1000 XP
Johan82 is offline  
post #8 of 34 (permalink) Old 12-21-2015, 02:01 PM
Junior Member
 
Johan82's Avatar
 
Join Date: Aug 2015
Location: Norway
Posts: 199
 
Garage
After seeing yor new pic you dont need a new axle (just a new rubber boot and grease), unless its broken.
catman2 likes this.

650 xt 2008 SOLD
2018 Polaris Ranger 1000 XP
Johan82 is offline  
post #9 of 34 (permalink) Old 12-21-2015, 04:36 PM Thread Starter
Junior Member
 
catman2's Avatar
 
Join Date: Aug 2012
Location: Washburn Wisconsin
Posts: 220
 
Quote:
Originally Posted by Johan82 View Post
After seeing yor new pic you dont need a new axle (just a new rubber boot and grease), unless its broken.
Yes sir, ducked a bullet this time Johan! The shaft looks fine. I almost ordered a new shaft just to have my old one for a spare at 98.00 for the assy shipped! for the boot, grease, cir-clip, and bands it was 11.00 shipped........now I wait
I think the boot was torn by a stick prior to this.

2010 XTZ 1000..... HCR Suspension, 6" lift, King Racing Series Shocks, Summer's Brothers Racing Axles, Beard Seats, Tiger Tracks, A/C Hinged Windshield, Custom Light Bar by Butch, Custom 1/2 Doors by Butch. What's next ???
My friends call me Butch
catman2 is offline  
post #10 of 34 (permalink) Old 12-22-2015, 08:43 AM
Junior Member
 
Join Date: Dec 2015
Location: The Northland
Posts: 6
 
Glad it turned out to be a simple fix! Let us know how easy it is to get her back together
catman2 likes this.
Rwarrior182 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Arctic Cat Prowler Forums: Prowler UTV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73