spark plug - Arctic Cat Prowler Forums: Prowler UTV Forum
Arctic Cat Prowler General Discussions General discussions pertaining to the Arctic Cat Prowler.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 25 (permalink) Old 03-22-2010, 03:56 PM Thread Starter
Jounior Member
 
sneaky snake's Avatar
 
Join Date: Oct 2009
Location: west virginia
Posts: 291
 
spark plug

I have a 2009 700 xtx and the factory plugs foul about 4to 5 hundred miles.The plug number is NGkcpr8e. Is there a better plug to use in this engine. They burn a golden brown, just don't last long.

2009 700 xtx
alum skid plates (fabrication by me)
rear bumper (fabrication by me)
front brush gard (fabrication by me)
beard seats
crow harnes (4 point)
lower tail light
epi clutch kit
soft top
full wind sheild
e brake alarm (utv crap)
horn
sound proof engine cover
warn winch
trail armor doors
rear sound bar
stage 1,2&3 clutch work by ///AIRDAM
Stock roll cage lowered 3"
sneaky snake is offline  
Sponsored Links
Advertisement
 
post #2 of 25 (permalink) Old 03-22-2010, 04:12 PM
Senior Member
 
Join Date: Jun 2009
Location: N.E. Ohio
Posts: 463
 
What gap are you running?
cat n hat is offline  
post #3 of 25 (permalink) Old 03-22-2010, 04:16 PM Thread Starter
Jounior Member
 
sneaky snake's Avatar
 
Join Date: Oct 2009
Location: west virginia
Posts: 291
 
It calls for 28 to 32,and i set mine at 30

2009 700 xtx
alum skid plates (fabrication by me)
rear bumper (fabrication by me)
front brush gard (fabrication by me)
beard seats
crow harnes (4 point)
lower tail light
epi clutch kit
soft top
full wind sheild
e brake alarm (utv crap)
horn
sound proof engine cover
warn winch
trail armor doors
rear sound bar
stage 1,2&3 clutch work by ///AIRDAM
Stock roll cage lowered 3"
sneaky snake is offline  
 
post #4 of 25 (permalink) Old 03-22-2010, 06:37 PM
Senior Member
 
Join Date: Jun 2009
Location: N.E. Ohio
Posts: 463
 
Me too, maybe try smaller. My plugs are the same number and the stock never fouled but they were set at .015 when I took them out.
cat n hat is offline  
post #5 of 25 (permalink) Old 03-22-2010, 08:14 PM Thread Starter
Jounior Member
 
sneaky snake's Avatar
 
Join Date: Oct 2009
Location: west virginia
Posts: 291
 
Quote:
Originally Posted by cat n hat View Post
Me too, maybe try smaller. My plugs are the same number and the stock never fouled but they were set at .015 when I took them out.
Thanks,I will try a smaller gap and see what happens,did the .015 affect the performance

2009 700 xtx
alum skid plates (fabrication by me)
rear bumper (fabrication by me)
front brush gard (fabrication by me)
beard seats
crow harnes (4 point)
lower tail light
epi clutch kit
soft top
full wind sheild
e brake alarm (utv crap)
horn
sound proof engine cover
warn winch
trail armor doors
rear sound bar
stage 1,2&3 clutch work by ///AIRDAM
Stock roll cage lowered 3"
sneaky snake is offline  
post #6 of 25 (permalink) Old 03-22-2010, 08:16 PM
Senior Member
 
Join Date: Jun 2009
Location: N.E. Ohio
Posts: 463
 
No thats how it came new. I opened up my gap this weekend so I'll se if I foul plugs now.
cat n hat is offline  
post #7 of 25 (permalink) Old 03-22-2010, 08:50 PM Thread Starter
Jounior Member
 
sneaky snake's Avatar
 
Join Date: Oct 2009
Location: west virginia
Posts: 291
 
How many miles do you have on yours.I have 1375 on mine and have changed the plug 3 times. It will idle fine and run about 15 miles an hour, if you give it more fuel it miss and fall on its face you change the plug and it runs like brand new.

2009 700 xtx
alum skid plates (fabrication by me)
rear bumper (fabrication by me)
front brush gard (fabrication by me)
beard seats
crow harnes (4 point)
lower tail light
epi clutch kit
soft top
full wind sheild
e brake alarm (utv crap)
horn
sound proof engine cover
warn winch
trail armor doors
rear sound bar
stage 1,2&3 clutch work by ///AIRDAM
Stock roll cage lowered 3"
sneaky snake is offline  
post #8 of 25 (permalink) Old 03-22-2010, 08:56 PM
Senior Member
 
Join Date: Jun 2009
Location: N.E. Ohio
Posts: 463
 
I only have a couple hundred miles. I was realy suprized at how the gap was set. I have never set gap that close on anything.
cat n hat is offline  
post #9 of 25 (permalink) Old 03-25-2010, 02:26 AM
Jounior Member
 
farmboy's Avatar
 
Join Date: Feb 2010
Location: west central saskatchewan
Posts: 71
 
mine won't even idle right ,you have to keep it reved up and it misses and pops. when you take out the plug black but dry going to try some different gaps that seams a little too easy not to try .
farmboy is offline  
post #10 of 25 (permalink) Old 03-25-2010, 08:42 AM Thread Starter
Jounior Member
 
sneaky snake's Avatar
 
Join Date: Oct 2009
Location: west virginia
Posts: 291
 
NGK says to set the gap at .028,when i take mine out it is burning a golden brown.Talked to sandchris about it and he said to try a hotter plug. the cpr8e is a range 8,sandchris said to try a heat range 7,I emailed NGK to see if they made one that would work. If they get back to me i will foward the info to you.

2009 700 xtx
alum skid plates (fabrication by me)
rear bumper (fabrication by me)
front brush gard (fabrication by me)
beard seats
crow harnes (4 point)
lower tail light
epi clutch kit
soft top
full wind sheild
e brake alarm (utv crap)
horn
sound proof engine cover
warn winch
trail armor doors
rear sound bar
stage 1,2&3 clutch work by ///AIRDAM
Stock roll cage lowered 3"
sneaky snake is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Arctic Cat Prowler Forums: Prowler UTV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73