question about rear diff - Arctic Cat Prowler Forums: Prowler UTV Forum
Arctic Cat Prowler General Discussions General discussions pertaining to the Arctic Cat Prowler.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 04-01-2010, 07:16 PM Thread Starter
Jounior Member
 
mastergrader007's Avatar
 
Join Date: Sep 2009
Location: Ontario, Canada eh
Posts: 95
 
question about rear diff

so, ive been hearing some clicking in the rear of my 08 xtx lately. Tonight i jacked up the rear wheels and played around with it. in the forward and reverse gears, the tires spin fine. BUT when in gear, if i spin the drivers side wheel by hand, it locks up and tries to make the driveshaft spin, but when i spin the passenger side, it pretty much just spins freely. is this normal????

"What happens in Vegas, stays in Vegas. Except for the herpes, that S**t'll come back with ya"
mastergrader007 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 04-01-2010, 09:06 PM
Senior Member
 
sandy4bama's Avatar
 
Join Date: Mar 2010
Location: Pell City, Al.
Posts: 656
 
unless you have turf mode on your machine i don't think this is normal. sounds like the spool or whatever makes the rear end lock together is broken. I could be wrong, just an idea.
sandy4bama is offline  
post #3 of 10 (permalink) Old 04-02-2010, 05:18 AM Thread Starter
Jounior Member
 
mastergrader007's Avatar
 
Join Date: Sep 2009
Location: Ontario, Canada eh
Posts: 95
 
i didnt think it was normal. and nope, i dont have turf mode. is the diff rebuildable? or do i have to buy a whole new one??? It still drives good minus the click noise on take off. both rear wheels drive.

"What happens in Vegas, stays in Vegas. Except for the herpes, that S**t'll come back with ya"
mastergrader007 is offline  
 
post #4 of 10 (permalink) Old 04-02-2010, 08:20 PM
Senior Member
 
sandy4bama's Avatar
 
Join Date: Mar 2010
Location: Pell City, Al.
Posts: 656
 
I could be wrong, but i think you have to replace the whole axle as one piece.
sandy4bama is offline  
post #5 of 10 (permalink) Old 04-03-2010, 07:09 AM Thread Starter
Jounior Member
 
mastergrader007's Avatar
 
Join Date: Sep 2009
Location: Ontario, Canada eh
Posts: 95
 
i dont think the problem is with my axle. i think its something in the rear diff

"What happens in Vegas, stays in Vegas. Except for the herpes, that S**t'll come back with ya"
mastergrader007 is offline  
post #6 of 10 (permalink) Old 04-04-2010, 07:24 AM Thread Starter
Jounior Member
 
mastergrader007's Avatar
 
Join Date: Sep 2009
Location: Ontario, Canada eh
Posts: 95
 
anyone???? bump???

"What happens in Vegas, stays in Vegas. Except for the herpes, that S**t'll come back with ya"
mastergrader007 is offline  
post #7 of 10 (permalink) Old 04-04-2010, 08:21 PM
Senior Member
 
prowlerbob's Avatar
 
Join Date: Dec 2008
Location: southern Illinois
Posts: 682
 
My 09 XTZ has been slipping when in a bind. i dont know if its the turf saver or what? thought i saw a thread about locking up rear end and doing away with turf saver.
prowlerbob is offline  
post #8 of 10 (permalink) Old 04-04-2010, 08:31 PM
Rides all the time
 
Mustanggeek's Avatar
 
Join Date: Nov 2008
Location: Phoenix, AZ
Posts: 1,510
 
I think someone welded it up. Do a search on it.
Mustanggeek is offline  
post #9 of 10 (permalink) Old 04-04-2010, 09:28 PM
Loyal Member
 
sandchris's Avatar
 
Join Date: Oct 2008
Location: PEORIA,AZ
Posts: 3,564
 
If you have the turf saver rear diff I would say might be normal. If you have the spool rear diff you definitely have a problem. When do you hear the noise? While turning,Accelerating, Braking? Most of the time with a cv style drive axle clicking is cv's.



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!
sandchris is offline  
post #10 of 10 (permalink) Old 04-05-2010, 07:18 PM Thread Starter
Jounior Member
 
mastergrader007's Avatar
 
Join Date: Sep 2009
Location: Ontario, Canada eh
Posts: 95
 
I really only hear it when accelerating and stopping (with engine brake). I have an 08 xtx so i dont think i have the turf saver. like i said, both wheels seem to drive, but when jacked up and spun by hand, the passenger side seems to almost free wheel. i got some new diff oil so im going to try a flush this week (unless it rains all week like the weatherman says)

"What happens in Vegas, stays in Vegas. Except for the herpes, that S**t'll come back with ya"
mastergrader007 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Arctic Cat Prowler Forums: Prowler UTV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58