2008 prowler not starting - Arctic Cat Prowler Forums: Prowler UTV Forum
Arctic Cat Prowler General Discussions General discussions pertaining to the Arctic Cat Prowler.

 5Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 11-29-2016, 04:06 PM Thread Starter
New Member
 
Join Date: Nov 2016
Posts: 1
 
2008 prowler not starting

Hi so I can't figure out what is wrong with my 08 prowler I was it riding I got it stuck and it was running but had to walk out to get a four wheeler to pull me out it was still running and I shut it off with the key I returned in within a couple of hours to find out it would not start so I've tried jumping it and charging the battery the starter seems fine but when trying to start it won't turn the motor over
Jbenne72 is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 11-30-2016, 02:17 AM
Senior Member
 
Diesel Racer's Avatar
 
Join Date: Dec 2010
Location: NH
Posts: 799
 
You need spark, fuel and compression for any engine to run. Lets start with the basics, do you have spark ? is the plug wet ?
Retired1 likes this.



Tim

2010 A/C XTZ with some "Stuff" SOLD
But still here everyday to contribute to the cause
Diesel Racer is offline  
post #3 of 15 (permalink) Old 11-30-2016, 03:11 AM
Senior Member
 
Retired1's Avatar
 
Join Date: Aug 2009
Location: Woodward County, Oklahoma
Posts: 413
 
I am not familiar with your Prowler, but standard automotive troubleshooting procedures should isolate your problem. Diesel Racer just posted the required basics for running, but it has to turn over for any of these items to be checked.

I am not sure what you mean by 'the starter seems fine, but won't turn the motor over'.

Do you mean that you can hear the starter motor spinning but the motor is not turning over?

or

Do you mean the starter just looks good?

If the starter is not spinning, when using the ignition switch, try bypassing the solenoid.

If the starter motor is spinning, but not turning over the motor, it is likely the Bendix gear.

I expect RD will soon share some thoughts on this.

Terry
2009 Prowler XTZ 1000 Baja - ITP beadlock wheels, ITP Baja Cross X/D tires, 2" wheel spacers, harness bar, 5 point harnesses, custom doors, 4 Vision X LED lights, 2 PIAA lights, RAM mounts on roll bar and dash, military truck mirrors, polished aluminum rear frame brace, inside tube rear frame stiffeners, Mossy Oak camo pattern seats, custom front brush guard, parking brake 'on' alarm, Throttlemaxx controller, Uni pre-filter, and Mobil 1 4T M/C 10W-40 racing oil with K&N filter.
Retired1 is offline  
 
post #4 of 15 (permalink) Old 11-30-2016, 04:11 AM
Administrator
 
Fairmont79's Avatar
 
Join Date: Mar 2012
Location: Kingman, AZ 86409
Posts: 7,103
 
Welcome to the site, great members and info. Will the motor turn over with the plug out? How old is the battery? If the battery is good, check the voltage at the starter while the key is in the start position, it should show 10.5 volts minimum while trying to start. If there is no voltage at the starter, check the solenoid.
If all of the above is good, check all of the wiring connections. Adding a additional ground wire is a low cost popular modification. Just a simple wire off the engine case (10awg or larger) to the frame.
Retired1 likes this.

2009 700EFI XTX, , AC Winch, 2010 Dust Shield EPI Sport Utility Clutch Kit , Street Legal, Cage chopped 2 ", Aluminum Diamond Plate Trim, Relocated Factory Bladders with covers, 5 Pt. Harness installed, Bed Tiedown System, Scat Pro-Car Seats, Secondary Battery installed, Oil Pressure, Oil/CVT Temperature, Volt Meter & Water Temp Gauges installed with Dash Plate, Bighorns, ITP Black 212 Wheels. Tonneau cover. 750 Big Bore Kit, Web Cam, and Rocker Arms.

Either - Dick or RD
Fairmont79 is offline  
post #5 of 15 (permalink) Old 11-30-2016, 04:16 AM
Moderator
 
Bryan's Avatar
 
Join Date: Dec 2014
Location: Eastern most Iowa
Posts: 1,003
 
What model of Prowler do you have?

'09 650XT H1, 72" Eagle Plow, Warn 3500 Winch. Dyna CDI box, UNI filters, A/C V-bag and console, EPI lift kit, Highlifter springs, Scat ProCar suspension seats. Rick the Rockets A frame and shock bushings. 28x12X14 Raceline Bruisers on Vision rims, on all corners. Cowling heat vents. Factory heat and defrost. RD's custom alternator kit. XTZ hood scoop and front shocks. Monster shock covers, turn signals. OEM glass sport windshield, sliding rear window, and hardtop.
Bryan is offline  
post #6 of 15 (permalink) Old 12-01-2016, 02:19 AM
Senior Member
 
Diesel Racer's Avatar
 
Join Date: Dec 2010
Location: NH
Posts: 799
 
Ooops I missed the part about not turning over the motor... That is what I get for reading posts at 4am before work...

I would make sure it is in neutral and also try to be sure your foot is on the brakes as there are safety interlocks to keep you from starting it is gear.Try checking the neutral safety relay under the seat.
Fairmont79 likes this.



Tim

2010 A/C XTZ with some "Stuff" SOLD
But still here everyday to contribute to the cause
Diesel Racer is offline  
post #7 of 15 (permalink) Old 12-01-2016, 04:18 AM
Administrator
 
Fairmont79's Avatar
 
Join Date: Mar 2012
Location: Kingman, AZ 86409
Posts: 7,103
 
These things do have a lot of safety switches/interlocks. Best bet is get a service manual at K&T lawn equipment.

2009 700EFI XTX, , AC Winch, 2010 Dust Shield EPI Sport Utility Clutch Kit , Street Legal, Cage chopped 2 ", Aluminum Diamond Plate Trim, Relocated Factory Bladders with covers, 5 Pt. Harness installed, Bed Tiedown System, Scat Pro-Car Seats, Secondary Battery installed, Oil Pressure, Oil/CVT Temperature, Volt Meter & Water Temp Gauges installed with Dash Plate, Bighorns, ITP Black 212 Wheels. Tonneau cover. 750 Big Bore Kit, Web Cam, and Rocker Arms.

Either - Dick or RD
Fairmont79 is offline  
post #8 of 15 (permalink) Old 12-01-2016, 07:53 AM
Loyal Member
 
GTroyer's Avatar
 
Join Date: Nov 2009
Location: Reno/Sparks ,Nv.
Posts: 3,287
 
annnnnd WELCOME to the house fun bunch O guys here , plenty of knowledge and smart asses too .. come often and join the fellowship, throw a few lies at the fire pit and defiantly read my signature towards the bottom

name is Gary or hey you if ya forget

2009 Prowler XTZ , couple things added here and there
'83 CJ7 / SBC + whole lot added here and there
'01 Dodge / Cummins / Dually, a ton of stuff added here and there

INSTRUCTIONS FOR THE NEWBIES ...
1. Bring in a good load of firewood for the pit
2. start the morning coffee , strong but not burnt / boiled down , IMPORTANT start it early as many of us old farts get up early !!
3. sit a spell and swap some lies with the best of us
GTroyer is offline  
post #9 of 15 (permalink) Old 12-04-2018, 06:03 PM
New Member
 
Join Date: Sep 2015
Location: armstrong BC Canada
Posts: 40
 
Hi RD,,

Me again, after rebuilding the top end of my xtz 1000 and draining the bank account I did not get a chance to get it out for a spin yet. It has sat for about a month and now no start or turn over, battery is OK - meaning 12V at full charge but I did have to jump it or charge it prior to starting during the top end rebuild. Now it won't turn over - with charged battery or jump. It does turn over when plugs are out and the plugs were dry. It will really drag and maybe turn over once or twice when jumped right to starter when plugs in but no go. I have a history of poor starting if battery is not up to snuff but never when jumped or battery charged up.

It ran good after rebuild, valves need minor adjustment yet but haven't got out for a ride due to work.

Can I run your suggested Voltage tests for the starter if I use cables from a truck battery directly to battery cables?? Because my SxS battery is not perfect but don't want to buy one until I know I am going to have time to ride because no great warrantees here in canada anyway.

Thanks in advance 0- this beast is going to teach me to death or its sale ticket. LOL

Nancy

millwright prowler on the move. Call me Nancy or tradesgirl. 2010 prowler 1000 xtz
tradesgirl is offline  
post #10 of 15 (permalink) Old 12-05-2018, 04:31 PM
Administrator
 
Fairmont79's Avatar
 
Join Date: Mar 2012
Location: Kingman, AZ 86409
Posts: 7,103
 
With jumping the battery you should still see the voltage drop at the starter. 10.5 volts minimum. Mine showed low voltage and I replaced the starter, great starts after that! Sure wish you could rebuild the starter on these!

2009 700EFI XTX, , AC Winch, 2010 Dust Shield EPI Sport Utility Clutch Kit , Street Legal, Cage chopped 2 ", Aluminum Diamond Plate Trim, Relocated Factory Bladders with covers, 5 Pt. Harness installed, Bed Tiedown System, Scat Pro-Car Seats, Secondary Battery installed, Oil Pressure, Oil/CVT Temperature, Volt Meter & Water Temp Gauges installed with Dash Plate, Bighorns, ITP Black 212 Wheels. Tonneau cover. 750 Big Bore Kit, Web Cam, and Rocker Arms.

Either - Dick or RD
Fairmont79 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Arctic Cat Prowler Forums: Prowler UTV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73