mumble start info - Arctic Cat Prowler Forums: Prowler UTV Forum
Arctic Cat Prowler General Discussions General discussions pertaining to the Arctic Cat Prowler.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 11-19-2010, 07:26 PM Thread Starter
Jounior Member
 
desh's Avatar
 
Join Date: Nov 2010
Location: Cantley,Quebec Canada
Posts: 222
 
Unhappy mumble start info

2010 H1 700 efi xtx with only 320 kilometres on it
when i start the cat it mumbles for 5 seconds then idles normaly and when it is minus 5°celcius it will fire up stalls right away and on the second start it is ok

i will call my dealer about it but was wondering if someone knows about this problem and if can be adjusted cause my dealer has been operating for about 8 months only and sometimes experience is not there
desh is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-19-2010, 07:30 PM
Senior Member
 
RyansCat's Avatar
 
Join Date: Mar 2009
Location: London Ky
Posts: 583
 
I had the 700 quad and it was the same way. A little cold natured but otherwise normal.
RyansCat is offline  
post #3 of 4 (permalink) Old 11-19-2010, 11:09 PM
Senior Member
 
team arctic's Avatar
 
Join Date: Jun 2010
Location: NORTH POLE ALASKA
Posts: 421
 
Quote:
Originally Posted by desh View Post
2010 H1 700 efi xtx with only 320 kilometres on it
when i start the cat it mumbles for 5 seconds then idles normaly and when it is minus 5°celcius it will fire up stalls right away and on the second start it is ok

i will call my dealer about it but was wondering if someone knows about this problem and if can be adjusted cause my dealer has been operating for about 8 months only and sometimes experience is not there
the simptoms say either lean from possible low fuel pressure or check valve not holding fuel in the lines,something along those lines. or possible coolant sensor error,telling the ecm the eng/air temp is warmer then it really is,so the ecm is not enrichining enuf for cold start. does it start better during warm weather?
team arctic is offline  
 
post #4 of 4 (permalink) Old 11-20-2010, 06:34 AM Thread Starter
Jounior Member
 
desh's Avatar
 
Join Date: Nov 2010
Location: Cantley,Quebec Canada
Posts: 222
 
if the motor is hot it is ok , the first time i start it when it he is cold even by hot temp it will mumble and it happen twice that it stalled and once it was not even below zero
and my buddys 09 700 is the same
desh is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Arctic Cat Prowler Forums: Prowler UTV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61