Not locking in 4wheel drive. - Arctic Cat Prowler Forums: Prowler UTV Forum
Arctic Cat Prowler General Discussions General discussions pertaining to the Arctic Cat Prowler.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-05-2011, 08:41 PM Thread Starter
Junior Member
 
Join Date: Oct 2008
Posts: 15
 
Not locking in 4wheel drive.

I have a 2009 prowler 1000, I took it out today and went to lock it in 4wheel dr and nothing happened. The 4wheel dr came on the speedometer but didn't hear the actuator. I had machine torn down for belt replacement last week and I figure it is just a electrical connection loose. Does anyone know how or where to start troubleshooting or what to look for?
akfltmedic is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-05-2011, 08:51 PM
Rides all the time
 
Mustanggeek's Avatar
 
Join Date: Nov 2008
Location: Phoenix, AZ
Posts: 1,510
 
Loose connection, fuse, actuator? I am sure someone else has had a similar problem with a little bit more specific info.
Mustanggeek is offline  
post #3 of 4 (permalink) Old 05-05-2011, 09:39 PM
Loyal Member
 
sandchris's Avatar
 
Join Date: Oct 2008
Location: PEORIA,AZ
Posts: 3,564
 
You know the drill. Process of elimination.
1. Check the fuses.
2. Check the connections.
3. Check the switch out with a test light or volt meter.
4. Check that the actuator is getting signal from switch.
5. If all that checks out maybe pull the actuator to see what is up with it.



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!
sandchris is offline  
 
post #4 of 4 (permalink) Old 05-06-2011, 03:43 AM
Senior Member
 
Diesel Racer's Avatar
 
Join Date: Dec 2010
Location: NH
Posts: 799
 
The dash indicator just reads the switch on the dash and not the actuator, there is no feedback circuit from the actuator to tell if you are in 4x4. Use a voltmeter to see if you are getting power to the 2 servo's on the actuator.



Tim

2010 A/C XTZ with some "Stuff" SOLD
But still here everyday to contribute to the cause
Diesel Racer is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Arctic Cat Prowler Forums: Prowler UTV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73