700 HDX won't start - Arctic Cat Prowler Forums: Prowler UTV Forum
Arctic Cat Prowler General Discussions General discussions pertaining to the Arctic Cat Prowler.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 08-17-2013, 10:03 PM Thread Starter
Junior Member
 
Join Date: Aug 2013
Posts: 8
 
700 HDX won't start

Hi everyone just bought a 2011 prowler last weekend. Went out today and tried to start it turned over several times then it would only click when I turned the key. Put the battery charger on it and went back out later turned on fuel pump cycled but still would only click once. Any thoughts I hope I just need a new battery. Any help would be greatly appreciated.
KSprowler is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 08-18-2013, 03:42 AM
Rides all the time
 
riddler28's Avatar
 
Join Date: Mar 2010
Location: alaska
Posts: 1,324
 
What charge amps did you give it?

Try to jump start it, with the car. That will get you pointed in the right direction.
riddler28 is offline  
post #3 of 11 (permalink) Old 08-18-2013, 06:44 AM
Administrator
 
Fairmont79's Avatar
 
Join Date: Mar 2012
Location: Kingman, AZ 86409
Posts: 7,103
 
Sure sounds like a battery issue.

2009 700EFI XTX, , AC Winch, 2010 Dust Shield EPI Sport Utility Clutch Kit , Street Legal, Cage chopped 2 ", Aluminum Diamond Plate Trim, Relocated Factory Bladders with covers, 5 Pt. Harness installed, Bed Tiedown System, Scat Pro-Car Seats, Secondary Battery installed, Oil Pressure, Oil/CVT Temperature, Volt Meter & Water Temp Gauges installed with Dash Plate, Bighorns, ITP Black 212 Wheels. Tonneau cover. 750 Big Bore Kit, Web Cam, and Rocker Arms.

Either - Dick or RD
Fairmont79 is offline  
 
post #4 of 11 (permalink) Old 08-18-2013, 06:48 AM
de3
Loyal Member
 
de3's Avatar
 
Join Date: Mar 2012
Location: parkersburg wva
Posts: 8,040
 
Quote:
Originally Posted by Fairmont79 View Post
Sure sounds like a battery issue.
X2 on the battery,have the volts checked.

2015 A/C Sport,With a few add ons..........
de3 is offline  
post #5 of 11 (permalink) Old 08-18-2013, 06:48 AM
Lifetime Member
 
muddogefi's Avatar
 
Join Date: Jan 2011
Location: r.i.
Posts: 1,083
 
Quote:
Originally Posted by Fairmont79 View Post
Sure sounds like a battery issue.
x3 new battery

2012 prowler xtx custom doors ,bumpers ,lightbar,windshield.rollcage ,stereo,5000lb winch,28"wsamp lites ,1 1/2"wheel spacers.custom graphics,custom rear roll bar,factory fender flares cb radio ltz hoodscoop ac soft top and rear window,ac aluminium skidplates,temp and volt guage ,2"lift kit and sti beadlock wheels
muddogefi is offline  
post #6 of 11 (permalink) Old 08-18-2013, 07:03 AM
Senior Member
 
TBird's Avatar
 
Join Date: Jul 2012
Location: Central Kentucky
Posts: 432
 
...check the battery, starter, and ignition terminals for corrosion and tightness, while you're checking the battery.
TBird is offline  
post #7 of 11 (permalink) Old 08-18-2013, 08:01 AM Thread Starter
Junior Member
 
Join Date: Aug 2013
Posts: 8
 
700 hdx

Thanks for all the responses I will give your ideas a try.
KSprowler is offline  
post #8 of 11 (permalink) Old 08-18-2013, 10:43 PM
Rides all the time
 
riddler28's Avatar
 
Join Date: Mar 2010
Location: alaska
Posts: 1,324
 
KSprowler
What did you find?
riddler28 is offline  
post #9 of 11 (permalink) Old 08-19-2013, 06:00 PM Thread Starter
Junior Member
 
Join Date: Aug 2013
Posts: 8
 
No Luck

Put a new battery in tonight and still nothing but one click when you turn the key to start it. I checked the wires on the starter and they appeared tight. Any thoughts my next step I guess is either take it in for repair or try replacing starter.
KSprowler is offline  
post #10 of 11 (permalink) Old 08-19-2013, 06:38 PM
de3
Loyal Member
 
de3's Avatar
 
Join Date: Mar 2012
Location: parkersburg wva
Posts: 8,040
 
Quote:
Originally Posted by KSprowler View Post
Put a new battery in tonight and still nothing but one click when you turn the key to start it. I checked the wires on the starter and they appeared tight. Any thoughts my next step I guess is either take it in for repair or try replacing starter.
Check your ground wire that goes to your cvt case,also it's a good Idea to run a ground from negative side of battery to the frame,12 or 14 gauge wire will work,I would take your starter off and check it.

2015 A/C Sport,With a few add ons..........
de3 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Arctic Cat Prowler Forums: Prowler UTV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73