4x4 engagement - Arctic Cat Prowler Forums: Prowler UTV Forum
Arctic Cat Prowler General Discussions General discussions pertaining to the Arctic Cat Prowler.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 47 (permalink) Old 10-22-2013, 04:27 PM Thread Starter
Junior Member
 
Join Date: Mar 2011
Location: Coal Creek NB
Posts: 28
 
4x4 engagement

Hello: My 07 650 prowler when in forward will not engage in 4 wheel drive , when put into reverse , you can hear the servo noise and the 4 wheel drive works , any suggestions to look at

tks Raz
razher is offline  
Sponsored Links
Advertisement
 
post #2 of 47 (permalink) Old 10-22-2013, 04:46 PM
Senior Member
 
cClark06's Avatar
 
Join Date: Jun 2013
Location: St. Clairsville, Ohio
Posts: 404
 
Does your 4x4 diff lock work in forward.

2013 Arctic Cat Xtz 1000 - Glass Windshield, Wiper Kit, Roof, Radio, Winch, V Bag, And Yutrax No Drill Rumble Seat
2007 Suzuki Sv1000s - Stock Vigor Blue Metallic
1999 Honda 300 4x4 - Wiseco Bbk, H/L Clutch Kit, Gearless Locker, Disc Brake Conversion, Lift Kit, and 18" Snorkel, Sitting on 28" Itp 589s With C Series Wheels

Name - Chaz
cClark06 is offline  
post #3 of 47 (permalink) Old 10-22-2013, 05:09 PM Thread Starter
Junior Member
 
Join Date: Mar 2011
Location: Coal Creek NB
Posts: 28
 
No, nothing works in forward, when in rev its fine and I just start to move the gear selector it goes out of 4x4
razher is offline  
 
post #4 of 47 (permalink) Old 10-22-2013, 05:26 PM
de3
Loyal Member
 
de3's Avatar
 
Join Date: Mar 2012
Location: parkersburg wva
Posts: 8,040
 
Quote:
Originally Posted by razher View Post
No, nothing works in forward, when in rev its fine and I just start to move the gear selector it goes out of 4x4
Don't understand that one,don't even make sense.Hang in there we figure it out.

2015 A/C Sport,With a few add ons..........
de3 is offline  
post #5 of 47 (permalink) Old 10-22-2013, 05:34 PM
Senior Member
 
cClark06's Avatar
 
Join Date: Jun 2013
Location: St. Clairsville, Ohio
Posts: 404
 
If you can hear it engage into 4wd in reverse. Any you say the light goes out when you begin to take it out of reverse. Does the solenoid actually disengage 4wd or does the light just go out.

2013 Arctic Cat Xtz 1000 - Glass Windshield, Wiper Kit, Roof, Radio, Winch, V Bag, And Yutrax No Drill Rumble Seat
2007 Suzuki Sv1000s - Stock Vigor Blue Metallic
1999 Honda 300 4x4 - Wiseco Bbk, H/L Clutch Kit, Gearless Locker, Disc Brake Conversion, Lift Kit, and 18" Snorkel, Sitting on 28" Itp 589s With C Series Wheels

Name - Chaz
cClark06 is offline  
post #6 of 47 (permalink) Old 10-22-2013, 07:20 PM
de3
Loyal Member
 
de3's Avatar
 
Join Date: Mar 2012
Location: parkersburg wva
Posts: 8,040
 
Quote:
Originally Posted by cClark06 View Post
If you can hear it engage into 4wd in reverse. Any you say the light goes out when you begin to take it out of reverse. Does the solenoid actually disengage 4wd or does the light just go out.
Brian and I was talking ,it has to be a loose connection,if the actuator work's in reverse it has to work in foward there is nothing in the front diff that would dis-engage the actuator when put in forward gear

2015 A/C Sport,With a few add ons..........
de3 is offline  
post #7 of 47 (permalink) Old 10-22-2013, 07:36 PM
Senior Member
 
cClark06's Avatar
 
Join Date: Jun 2013
Location: St. Clairsville, Ohio
Posts: 404
 
Quote:
Originally Posted by de3 View Post
Brian and I was talking ,it has to be a loose connection,if the actuator work's in reverse it has to work in foward there is nothing in the front diff that would dis-engage the actuator when put in forward gear
Yeah I've been sitting here pondering myself. It has to be a loose wire. Sounds like the shift linkage is bumping the wire and causing it to loose connection.

I as also wondering if the relay would reset when the unit is shifted into neutral, but I wouldn't think that shifting in General would have anything to do with 4wd.

2013 Arctic Cat Xtz 1000 - Glass Windshield, Wiper Kit, Roof, Radio, Winch, V Bag, And Yutrax No Drill Rumble Seat
2007 Suzuki Sv1000s - Stock Vigor Blue Metallic
1999 Honda 300 4x4 - Wiseco Bbk, H/L Clutch Kit, Gearless Locker, Disc Brake Conversion, Lift Kit, and 18" Snorkel, Sitting on 28" Itp 589s With C Series Wheels

Name - Chaz
cClark06 is offline  
post #8 of 47 (permalink) Old 10-22-2013, 07:45 PM
Senior Member
 
cClark06's Avatar
 
Join Date: Jun 2013
Location: St. Clairsville, Ohio
Posts: 404
 
We had another member of the forum have trouble with his 4wd not working properly. His only worked when the relay was removed from the buggy.

Try taking the relay out and see if the 4wd works.

2013 Arctic Cat Xtz 1000 - Glass Windshield, Wiper Kit, Roof, Radio, Winch, V Bag, And Yutrax No Drill Rumble Seat
2007 Suzuki Sv1000s - Stock Vigor Blue Metallic
1999 Honda 300 4x4 - Wiseco Bbk, H/L Clutch Kit, Gearless Locker, Disc Brake Conversion, Lift Kit, and 18" Snorkel, Sitting on 28" Itp 589s With C Series Wheels

Name - Chaz
cClark06 is offline  
post #9 of 47 (permalink) Old 10-22-2013, 07:49 PM
de3
Loyal Member
 
de3's Avatar
 
Join Date: Mar 2012
Location: parkersburg wva
Posts: 8,040
 
Quote:
Originally Posted by cClark06 View Post
Yeah I've been sitting here pondering myself. It has to be a loose wire. Sounds like the shift linkage is bumping the wire and causing it to loose connection.

I as also wondering if the relay would reset when the unit is shifted into neutral, but I wouldn't think that shifting in General would have anything to do with 4wd.
True,shifting shouldn't have anything to do with it.

2015 A/C Sport,With a few add ons..........
de3 is offline  
post #10 of 47 (permalink) Old 10-23-2013, 03:44 AM Thread Starter
Junior Member
 
Join Date: Mar 2011
Location: Coal Creek NB
Posts: 28
 
you can hear it engage . disengage from rev to forward ,checked wire conn into front end , nothing loose ,also on side of engine around the shift linkage , where is this relay located ths Razher
razher is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Arctic Cat Prowler Forums: Prowler UTV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58