2009 prowler 1000 clutch Trans problems - Page 7 - Arctic Cat Prowler Forums: Prowler UTV Forum
Arctic Cat Ride of the Month General discussions pertaining to the Arctic Cat Prowler.
Maintenance, cleaning, etc.

 9Likes
Reply
 
LinkBack Thread Tools Display Modes
post #61 of 69 (permalink) Old 09-30-2015, 06:25 AM
Administrator
 
Fairmont79's Avatar
 
Join Date: Mar 2012
Location: Kingman, AZ 86409
Posts: 7,129
 
Picture cleared up a misconception I had! I was unaware that the 1000 had an oil pan that unbolted! The 700 just has a sump cover! Keep going Bubba! Looks like the end is in sight!

2009 700EFI XTX, , AC Winch, 2010 Dust Shield EPI Sport Utility Clutch Kit , Street Legal, Cage chopped 2 ", Aluminum Diamond Plate Trim, Relocated Factory Bladders with covers, 5 Pt. Harness installed, Bed Tiedown System, Scat Pro-Car Seats, Secondary Battery installed, Oil Pressure, Oil/CVT Temperature, Volt Meter & Water Temp Gauges installed with Dash Plate, Bighorns, ITP Black 212 Wheels. Tonneau cover. 750 Big Bore Kit, Web Cam, and Rocker Arms.

Either - Dick or RD
Fairmont79 is offline  
Sponsored Links
Advertisement
 
post #62 of 69 (permalink) Old 10-17-2015, 07:15 PM Thread Starter
Junior Member
 
Join Date: Sep 2015
Posts: 31
 
Well got it all put together today hopefully I can drop it in tomorrow an see what she's about been a long day but I might have finally learned the Arctic cat 1000... Won't let me upload a picture will try later thanks for all the help
bubba_v2008 is offline  
post #63 of 69 (permalink) Old 10-17-2015, 11:03 PM
Administrator
 
Fairmont79's Avatar
 
Join Date: Mar 2012
Location: Kingman, AZ 86409
Posts: 7,129
 
Congrats Bubba! Go ride tomorrow!

2009 700EFI XTX, , AC Winch, 2010 Dust Shield EPI Sport Utility Clutch Kit , Street Legal, Cage chopped 2 ", Aluminum Diamond Plate Trim, Relocated Factory Bladders with covers, 5 Pt. Harness installed, Bed Tiedown System, Scat Pro-Car Seats, Secondary Battery installed, Oil Pressure, Oil/CVT Temperature, Volt Meter & Water Temp Gauges installed with Dash Plate, Bighorns, ITP Black 212 Wheels. Tonneau cover. 750 Big Bore Kit, Web Cam, and Rocker Arms.

Either - Dick or RD
Fairmont79 is offline  
 
post #64 of 69 (permalink) Old 10-18-2015, 09:13 AM Thread Starter
Junior Member
 
Join Date: Sep 2015
Posts: 31
 
Secondary clutch shaft has some in an out play. My other engine doesn't have any I looked online an the thundercat 1000 have that problem they say up to a quarter of a inch so that's what kept me from having it drop in ready. prolly another 30-45 min worth of work she'll be ready to drop in. Goin to run rotella t6 5w40 a few times to flush the engine real good an change the filter a couple times. The engine I got heads were trashed looks like it got sunk but kept all the water an mud in the cylinders but I put my heads Pistons new rings an gaskets an everything sealed up just need to finish a few little things an I'm goin to shoot for having it turn key ready by this evening had a lil cold front come in an no heat in my shop so I'm goin wait for it to warm up a lil before I go out there.
de3 likes this.
bubba_v2008 is offline  
post #65 of 69 (permalink) Old 10-19-2015, 05:31 AM
de3
Loyal Member
 
de3's Avatar
 
Join Date: Mar 2012
Location: parkersburg wva
Posts: 8,040
 
Quote:
Originally Posted by bubba_v2008 View Post
Secondary clutch shaft has some in an out play. My other engine doesn't have any I looked online an the thundercat 1000 have that problem they say up to a quarter of a inch so that's what kept me from having it drop in ready. prolly another 30-45 min worth of work she'll be ready to drop in. Goin to run rotella t6 5w40 a few times to flush the engine real good an change the filter a couple times. The engine I got heads were trashed looks like it got sunk but kept all the water an mud in the cylinders but I put my heads Pistons new rings an gaskets an everything sealed up just need to finish a few little things an I'm goin to shoot for having it turn key ready by this evening had a lil cold front come in an no heat in my shop so I'm goin wait for it to warm up a lil before I go out there.
Hope it runs great for you.......

2015 A/C Sport,With a few add ons..........
de3 is offline  
post #66 of 69 (permalink) Old 10-19-2015, 10:52 AM Thread Starter
Junior Member
 
Join Date: Sep 2015
Posts: 31
 
It's running like its brand new only issue I'm having is out of the shift cable it was getting dark so I kinda gave up for yesterday but I did manualy shift into all the gears an drive it around a lil... Seems like the cable is buckeling when I shift from low to reverse keepin it in low.. Has anyone ever came up with there own shift mech. For these machines doesn't look to hard an it's gotta be better then the stock setup
bubba_v2008 is offline  
post #67 of 69 (permalink) Old 10-19-2015, 12:25 PM
Administrator
 
Fairmont79's Avatar
 
Join Date: Mar 2012
Location: Kingman, AZ 86409
Posts: 7,129
 
Some of the 650's had a mechanical linkage that might work! I thought about eliminating the cable, but after freeing it up, and adjusting it, it has been trouble free! Any load on the trans, and these things almost refuse to shift gears. When bound up, I bleep the throttle a little then shift. Glad to hear your work paid off!

2009 700EFI XTX, , AC Winch, 2010 Dust Shield EPI Sport Utility Clutch Kit , Street Legal, Cage chopped 2 ", Aluminum Diamond Plate Trim, Relocated Factory Bladders with covers, 5 Pt. Harness installed, Bed Tiedown System, Scat Pro-Car Seats, Secondary Battery installed, Oil Pressure, Oil/CVT Temperature, Volt Meter & Water Temp Gauges installed with Dash Plate, Bighorns, ITP Black 212 Wheels. Tonneau cover. 750 Big Bore Kit, Web Cam, and Rocker Arms.

Either - Dick or RD
Fairmont79 is offline  
post #68 of 69 (permalink) Old 10-19-2015, 12:49 PM Thread Starter
Junior Member
 
Join Date: Sep 2015
Posts: 31
 
No bind on gears I think I may try an adjust it this evening it was getting late an I prolly overlooked something. An soon as it's ready I'm takin off work an goin riding lol
bubba_v2008 is offline  
post #69 of 69 (permalink) Old 10-19-2015, 04:21 PM
Administrator
 
Fairmont79's Avatar
 
Join Date: Mar 2012
Location: Kingman, AZ 86409
Posts: 7,129
 
You deserve a ride! Keep telling yourself that! LOL

2009 700EFI XTX, , AC Winch, 2010 Dust Shield EPI Sport Utility Clutch Kit , Street Legal, Cage chopped 2 ", Aluminum Diamond Plate Trim, Relocated Factory Bladders with covers, 5 Pt. Harness installed, Bed Tiedown System, Scat Pro-Car Seats, Secondary Battery installed, Oil Pressure, Oil/CVT Temperature, Volt Meter & Water Temp Gauges installed with Dash Plate, Bighorns, ITP Black 212 Wheels. Tonneau cover. 750 Big Bore Kit, Web Cam, and Rocker Arms.

Either - Dick or RD
Fairmont79 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Arctic Cat Prowler Forums: Prowler UTV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73