i got a prowler question i got 2 91s and they wont run - Arctic Cat Prowler Forums: Prowler UTV Forum
Member Introductions We are happy to have you with us, please take a moment to introduce yourself to the rest of the members.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 02-21-2010, 02:41 PM Thread Starter
 
Join Date: Feb 2010
Posts: 1
 
i got a prowler question i got 2 91s and they wont run

i got 2 91s and 1 had a fire in the wirein and the other had a bad ring so i pulled off the burnt wirein and put on the good wires off the other sled and now it wont run it has spark and compression and fuel what am i doin wrong
chevyguy is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-21-2010, 02:45 PM
Loyal Member
 
flying121's Avatar
 
Join Date: Mar 2009
Posts: 2,390
 
Quote:
Originally Posted by chevyguy View Post
i got 2 91s and 1 had a fire in the wirein and the other had a bad ring so i pulled off the burnt wirein and put on the good wires off the other sled and now it wont run it has spark and compression and fuel what am i doin wrong
You are talking about Sleds? This is a side x side forum. Someone may be able to answer for you though. Welcome to the site.

2009 Prowler XTZ 1000 with a few modifications. Needs paint & powder coating.

Last edited by flying121; 02-21-2010 at 02:51 PM.
flying121 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Arctic Cat Prowler Forums: Prowler UTV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73