trouble with new xtx 700 - Arctic Cat Prowler Forums: Prowler UTV Forum
Member Introductions We are happy to have you with us, please take a moment to introduce yourself to the rest of the members.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 03-30-2010, 04:01 PM Thread Starter
Junior Member
 
Join Date: Jun 2009
Location: rushoon,nl
Posts: 32
 
trouble with new xtx 700

hi everyone iam new to this site,i purchase a new 700 xtx a week ago.i got 203 miles on it in the last week but yestherday it started stalling when i let of the gas,i have to keep it between 25 and 30 mph to keep it going,if i stop and let it idle sometimes it will stall as soon as i let of the gas and sometime it will stall as soon as i hit the gas .i tryed a new plug with no change,does anyone know what could be the problem.
newfiehunter is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 03-30-2010, 04:25 PM
Senior Member
 
Join Date: Jun 2009
Location: N.E. Ohio
Posts: 463
 
What is the gap on the old plug and new?
cat n hat is offline  
post #3 of 11 (permalink) Old 03-30-2010, 04:29 PM
Jounior Member
 
Join Date: Dec 2008
Posts: 294
 
It sounds like it the EFI throttleposition sensorcould be out of adjustment or something along those lines.
eaac is offline  
 
post #4 of 11 (permalink) Old 03-30-2010, 04:32 PM
Senior Member
 
Join Date: Jun 2009
Location: N.E. Ohio
Posts: 463
 
Or dirty air filters?
cat n hat is offline  
post #5 of 11 (permalink) Old 03-30-2010, 06:18 PM Thread Starter
Junior Member
 
Join Date: Jun 2009
Location: rushoon,nl
Posts: 32
 
i dont think it is the plug,i wounder could it be water in the gas,i just took it for a hard run and it seemed to be working find but could smile a lot of exhaust fumes the only problem was when i let ut idle it stayed realy high for about a min or so before it went back to normal but then it idle rough
newfiehunter is offline  
post #6 of 11 (permalink) Old 03-30-2010, 09:07 PM Thread Starter
Junior Member
 
Join Date: Jun 2009
Location: rushoon,nl
Posts: 32
 
i might have found the problem,between the airbox and the trottlebody there is a hose.there is a crack in it and it is sucking in air when i push on it and make the hole open the engine idles very high when i close the hole so it dont suck any air the engine stalls,i tryed putting a pice of tape over the hole so it wont suck any air but with that done the engine would not start any ideals anyone,i guess back to the dealer is one,because it is a 2010 and only had it 2 weeks
newfiehunter is offline  
post #7 of 11 (permalink) Old 03-31-2010, 02:18 PM Thread Starter
Junior Member
 
Join Date: Jun 2009
Location: rushoon,nl
Posts: 32
 
fixed the problem it was the boot between the trottle body and the motor it was cracked ,replaced it now it is working fine
newfiehunter is offline  
post #8 of 11 (permalink) Old 03-31-2010, 02:22 PM
Senior Member
 
Join Date: Jun 2009
Location: N.E. Ohio
Posts: 463
 
I would have never guessed that. Glad you got it fixed.
cat n hat is offline  
post #9 of 11 (permalink) Old 03-31-2010, 03:15 PM Thread Starter
Junior Member
 
Join Date: Jun 2009
Location: rushoon,nl
Posts: 32
 
thanks,now i can hit the trials this weekend
newfiehunter is offline  
post #10 of 11 (permalink) Old 03-31-2010, 06:26 PM
Jounior Member
 
sneaky snake's Avatar
 
Join Date: Oct 2009
Location: west virginia
Posts: 291
 
I had the same problem with my 2009 700 xtx

2009 700 xtx
alum skid plates (fabrication by me)
rear bumper (fabrication by me)
front brush gard (fabrication by me)
beard seats
crow harnes (4 point)
lower tail light
epi clutch kit
soft top
full wind sheild
e brake alarm (utv crap)
horn
sound proof engine cover
warn winch
trail armor doors
rear sound bar
stage 1,2&3 clutch work by ///AIRDAM
Stock roll cage lowered 3"
sneaky snake is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Arctic Cat Prowler Forums: Prowler UTV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59