2009 prowler xtx 700 efi - Arctic Cat Prowler Forums: Prowler UTV Forum
Member Introductions We are happy to have you with us, please take a moment to introduce yourself to the rest of the members.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 09-07-2017, 04:43 PM Thread Starter
New Member
 
Join Date: Sep 2017
Posts: 3
 
2009 prowler xtx 700 efi

Hey guys I'm new to the forum I've been having trouble with the cat not starting and if it does it dies in a few seconds. I've seen on here about the manifold boot mine was cracked I replaced it still the same. I can look down in the gas tank and I can see gas leaking back in the tank. Don't have a way to check pressure but pump sounds really strong. Seen on here about fuel regulator being bad and I know you can't get one without buying whole pump. Seen it mentioned about one that could be made to work but haven't seen what it is. If anyone can help it would be greatly appreciated.
Goforthcat is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 09-20-2017, 08:18 AM
New Member
 
Join Date: Sep 2017
Location: Tryon, OK
Posts: 4
 
I just posted this in another thread.. I had the same problem and it was the battery cables. They have to be clean and tight. they're really sensitive to voltage.
Diesel_geek is offline  
post #3 of 6 (permalink) Old 09-22-2017, 07:36 AM
Loyal Member
 
GTroyer's Avatar
 
Join Date: Nov 2009
Location: Reno/Sparks ,Nv.
Posts: 3,289
 
so I've been of the site recently and haven't given the newbies the site rules [ or at least the way we do it]


newest Newbie duties ... bring in a load of firewood for the morning / evening fire pit BS sessions and start the morning coffee , strong but not burnt and a early start as many of us are OLD FARTS and are up early ...

welcome to the site you guys also.

important ... fill in the location and the signature lines , it helps when questions are asked so we don't have to ask what ya have & where you live so we may have an idea where to send you for help / rides/ type of ride areas / other members and who knows what else

name is Gary or hey you if ya forget

2009 Prowler XTZ , couple things added here and there
'83 CJ7 / SBC + whole lot added here and there
'01 Dodge / Cummins / Dually, a ton of stuff added here and there

INSTRUCTIONS FOR THE NEWBIES ...
1. Bring in a good load of firewood for the pit
2. start the morning coffee , strong but not burnt / boiled down , IMPORTANT start it early as many of us old farts get up early !!
3. sit a spell and swap some lies with the best of us
GTroyer is offline  
 
post #4 of 6 (permalink) Old 09-25-2017, 01:51 PM Thread Starter
New Member
 
Join Date: Sep 2017
Posts: 3
 
I had to replace the voltage regulator and battery a few months back and it ran parked till I got it out on the road and died. Took the pump out replace the seal on the end of the pump but didn't help. Had what I thought was good spark but replace the plug and so far it's running still idles a little funny but the plug must have fouled. Sorry about the signing in part I'm not much on the phone or computer. Still haven't figured out how to put that stuff on.
Goforthcat is offline  
post #5 of 6 (permalink) Old 09-25-2017, 07:34 PM
Loyal Member
 
GTroyer's Avatar
 
Join Date: Nov 2009
Location: Reno/Sparks ,Nv.
Posts: 3,289
 
look at the top of the page above the thread on the right side of the page ... where it says used CP [control panel] click there , and then go down the list of options on the left of the new page that opens ... signature is there as is location

name is Gary or hey you if ya forget

2009 Prowler XTZ , couple things added here and there
'83 CJ7 / SBC + whole lot added here and there
'01 Dodge / Cummins / Dually, a ton of stuff added here and there

INSTRUCTIONS FOR THE NEWBIES ...
1. Bring in a good load of firewood for the pit
2. start the morning coffee , strong but not burnt / boiled down , IMPORTANT start it early as many of us old farts get up early !!
3. sit a spell and swap some lies with the best of us
GTroyer is offline  
post #6 of 6 (permalink) Old 09-26-2017, 06:06 AM
Administrator
 
Fairmont79's Avatar
 
Join Date: Mar 2012
Location: Kingman, AZ 86409
Posts: 7,107
 
Quote:
Originally Posted by Goforthcat View Post
I had to replace the voltage regulator and battery a few months back and it ran parked till I got it out on the road and died. Took the pump out replace the seal on the end of the pump but didn't help. Had what I thought was good spark but replace the plug and so far it's running still idles a little funny but the plug must have fouled. Sorry about the signing in part I'm not much on the phone or computer. Still haven't figured out how to put that stuff on.
Glad you got it running, these things are a blast when running good, not so much when not! LOL

2009 700EFI XTX, , AC Winch, 2010 Dust Shield EPI Sport Utility Clutch Kit , Street Legal, Cage chopped 2 ", Aluminum Diamond Plate Trim, Relocated Factory Bladders with covers, 5 Pt. Harness installed, Bed Tiedown System, Scat Pro-Car Seats, Secondary Battery installed, Oil Pressure, Oil/CVT Temperature, Volt Meter & Water Temp Gauges installed with Dash Plate, Bighorns, ITP Black 212 Wheels. Tonneau cover. 750 Big Bore Kit, Web Cam, and Rocker Arms.

Either - Dick or RD
Fairmont79 is online now  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Arctic Cat Prowler Forums: Prowler UTV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58