Prowler won’t start - Arctic Cat Prowler Forums: Prowler UTV Forum
Member Introductions We are happy to have you with us, please take a moment to introduce yourself to the rest of the members.

 4Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 04-15-2018, 12:18 PM Thread Starter
New Member
 
Join Date: Apr 2018
Posts: 5
 
Prowler won’t start

My Dad recently purchased a 2009 prowler 700. I went with him to test drive it and check it out. The thing ran great and he bought it. He had it a couple of weeks and was driving it around his property an it quit. Won’t start at all. We have changed the fuel injector, fuel pressure regulator, spark plug, and fuel filter. It acts as though it is not getting gas. Any suggestion?
Milburn38 is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 04-15-2018, 01:03 PM
Lifetime Member
 
mlh1962's Avatar
 
Join Date: Jul 2011
Location: Lexington, Missouri
Posts: 3,617
 
Garage
RD is the 700 expert I'm sure he can help! What kind of pressure are you getting out of your fuel pump?

'07 Prowler 650 H1 XT, L.E.D. stop/turn signals, Summit Racing heater, AC winch, AC windshield, soft cab & doors, 6' Eagle Plow, oil gauge, Maxxis MT-762 truck tires, AC Fender Flares, E-Brake alarm, Yutrax UTV Jump Seat, Dynatek CDI
Missouri Mike
mlh1962 is offline  
post #3 of 17 (permalink) Old 04-15-2018, 01:48 PM Thread Starter
New Member
 
Join Date: Apr 2018
Posts: 5
 
Dont have a gauge to really test it. How much should it push?
Milburn38 is offline  
 
post #4 of 17 (permalink) Old 04-15-2018, 02:34 PM
Administrator
 
Fairmont79's Avatar
 
Join Date: Mar 2012
Location: Kingman, AZ 86409
Posts: 7,100
 
You need a minimum of 43 psi fuel pressure. Pull your injector out and check the spray on the injector. Did it just flat quit? Check all of the fuses under the drivers seat. This sounds like a electrical issue.

2009 700EFI XTX, , AC Winch, 2010 Dust Shield EPI Sport Utility Clutch Kit , Street Legal, Cage chopped 2 ", Aluminum Diamond Plate Trim, Relocated Factory Bladders with covers, 5 Pt. Harness installed, Bed Tiedown System, Scat Pro-Car Seats, Secondary Battery installed, Oil Pressure, Oil/CVT Temperature, Volt Meter & Water Temp Gauges installed with Dash Plate, Bighorns, ITP Black 212 Wheels. Tonneau cover. 750 Big Bore Kit, Web Cam, and Rocker Arms.

Either - Dick or RD
Fairmont79 is offline  
post #5 of 17 (permalink) Old 04-15-2018, 09:26 PM
Junior Member
 
cat_crazy's Avatar
 
Join Date: Aug 2013
Location: North Dakota
Posts: 245
 
Garage
have you tried putting some (not much) gas down the spark plug hole? this verifies it runs with gas and narrows it down. if it doesnt run it gives you a new direction to look.
i made a fuel pressure gauge out of a liquid filled psi gauge from tractor supply. pretty accurate gauges if your looking for a quick way to test. i didnt want to wait. i tagged my thread with what i did and the gauge i built.

Gauge
Fairmont79 likes this.

2012 700 Prowler HDX, re-routed intake, LXC cab with heat, HID headlights, tonneau box cover, Tusk TriloBite HD 8-Ply tires (27 inch), LED dome lights, Renegade Wicked Start RG30L-WS 600+ CCA Battery
cat_crazy is offline  
post #6 of 17 (permalink) Old 04-16-2018, 04:23 AM
Moderator
 
Bryan's Avatar
 
Join Date: Dec 2014
Location: Eastern most Iowa
Posts: 1,001
 
Have you verified that its getting a good spark from the plug? Does it sound like the motors building compression? Is it backfiring? Just trying to narrow it down to fuel, coil, timing chain ect....

'09 650XT H1, 72" Eagle Plow, Warn 3500 Winch. Dyna CDI box, UNI filters, A/C V-bag and console, EPI lift kit, Highlifter springs, Scat ProCar suspension seats. Rick the Rockets A frame and shock bushings. 28x12X14 Raceline Bruisers on Vision rims, on all corners. Cowling heat vents. Factory heat and defrost. RD's custom alternator kit. XTZ hood scoop and front shocks. Monster shock covers, turn signals. OEM glass sport windshield, sliding rear window, and hardtop.
Bryan is offline  
post #7 of 17 (permalink) Old 04-16-2018, 04:44 PM Thread Starter
New Member
 
Join Date: Apr 2018
Posts: 5
 
?

It will start and run if you spray gas into the throttle body manually. The injector doesn’t spray any gas at all. It is new just replaced. I am not sure if there is enough fuel pressure to get gas to the injector. I guess the first thing I need to do now is check the fuel pressure somehow. What are the odds of the fuel pump going bad? Is there a better and/or a more affordable replacement than the stock fuel pump?
Milburn38 is offline  
post #8 of 17 (permalink) Old 04-16-2018, 06:21 PM
Junior Member
 
Firecat's Avatar
 
Join Date: Sep 2017
Location: Minnesota
Posts: 151
 
I remember reading about people using a fuel pump out of a Mustang. Search it if you need one.

BUT before you blow more money on parts you need to find the problem. I agree it sounds electrical.
Can you hear the pump when you turn the key to the ON position.

2012 XTZ
Firecat is offline  
post #9 of 17 (permalink) Old 04-16-2018, 07:40 PM Thread Starter
New Member
 
Join Date: Apr 2018
Posts: 5
 
The pump comes on and hums, but doesnt seem to move enough fuel. What about a battery that might be a little weak, could this cause this problem. It cranks fine, but who knows I'm thinking of anything. I am just tired of spending on parts.

Last edited by Milburn38; 04-16-2018 at 07:48 PM.
Milburn38 is offline  
post #10 of 17 (permalink) Old 04-17-2018, 04:14 AM
Administrator
 
Fairmont79's Avatar
 
Join Date: Mar 2012
Location: Kingman, AZ 86409
Posts: 7,100
 
These things are voltage sensitive at best. No spray from the injector indicates fuel delivery. Take the fuel line off the injector and see what you get. The plastic clip can be reused if your are careful (I use a small screwdriver to remove them) if not they can be purchased at any auto part store. They are used on ford products. If you do need a fuel pump watch out for the el cheapo's on ebay. They don't make the required fuel pressure, another case of you get what you pay for!

2009 700EFI XTX, , AC Winch, 2010 Dust Shield EPI Sport Utility Clutch Kit , Street Legal, Cage chopped 2 ", Aluminum Diamond Plate Trim, Relocated Factory Bladders with covers, 5 Pt. Harness installed, Bed Tiedown System, Scat Pro-Car Seats, Secondary Battery installed, Oil Pressure, Oil/CVT Temperature, Volt Meter & Water Temp Gauges installed with Dash Plate, Bighorns, ITP Black 212 Wheels. Tonneau cover. 750 Big Bore Kit, Web Cam, and Rocker Arms.

Either - Dick or RD
Fairmont79 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Arctic Cat Prowler Forums: Prowler UTV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72