500 HDX electrical gremlin - Arctic Cat Prowler Forums: Prowler UTV Forum
Member Introductions We are happy to have you with us, please take a moment to introduce yourself to the rest of the members.

 3Likes
  • 1 Post By CCProwlerhdx
  • 1 Post By Fairmont79
  • 1 Post By Bryan
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 04-19-2018, 10:42 AM Thread Starter
New Member
 
Join Date: Apr 2018
Posts: 2
 
500 HDX electrical gremlin

I have a 2014 Prowler 500 hdx. While I had the front end raised to do some tire replacement I had the vehicle running at an idle. Then it quit. My test indicated the battery would not hold a charge so I replaced the battery. After that I am unable to get spark at the plug and the dash instrument light panel comes on periodically when I turn the key to the start position. I removed the ignition switch and used a jumper wire across the switch plug. The dash light came on for a second and went out. So I have no dash lights, no spark, and a new battery. I'm buying a replacement plug this afternoon. All the fuses are good. I don't know how to test the three relays.

Is the power for the dash light intersected to any component that controls the spark? With the front end elevated about 12 inches, would the tilt sensor affect spark or lights (not like I know where the tilt sensor is). with the front end elevated could the oil be pooled at the rear of the pan and an oil level sensor prevents the engine from starting?

Any recommendations for troubleshooting steps will be appreciated. Anyone who knows where to get an electrical wiring diagram for this vehicle will be appreciated also.

Roger Hutchinson
rdhutch4 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 04-19-2018, 03:20 PM
Administrator
 
Fairmont79's Avatar
 
Join Date: Mar 2012
Location: Kingman, AZ 86409
Posts: 7,081
 
Thinking you have a EFI machine, does the fuel pump come on when you turn the key? I'm not aware of any oil pressure sensors on the 500. You can download a service manual from Country Cat that has a great trouble shooting guide. Tilt sensor does take out the fuel pump and ignition when tripped. They take ohm readings to test.

2009 700EFI XTX, , AC Winch, 2010 Dust Shield EPI Sport Utility Clutch Kit , Street Legal, Cage chopped 2 ", Aluminum Diamond Plate Trim, Relocated Factory Bladders with covers, 5 Pt. Harness installed, Bed Tiedown System, Scat Pro-Car Seats, Secondary Battery installed, Oil Pressure, Oil/CVT Temperature, Volt Meter & Water Temp Gauges installed with Dash Plate, Bighorns, ITP Black 212 Wheels. Tonneau cover. 750 Big Bore Kit, Web Cam, and Rocker Arms.

Either - Dick or RD
Fairmont79 is offline  
post #3 of 9 (permalink) Old 04-19-2018, 08:46 PM
Junior Member
 
Join Date: May 2015
Posts: 284
 
Garage
My HDX was having a rough idle and was very hard to start all as a result of a sparkplug. Is it showing any kind of error codes on instrument panel? Maybe try placing it back on level ground and disconnecting the battery completely.

Charlie
Cape Coral, FL
2014 Prowler 700 HDX Limited
CCProwlerhdx is offline  
 
post #4 of 9 (permalink) Old 04-20-2018, 07:37 AM
New Member
 
3wheelerdude's Avatar
 
Join Date: Jul 2015
Location: Canada
Posts: 43
 
There is no way that 12 inches would cause any issues.
What voltage are you getting from the new battery?

2014 500 HDX
Moose lift kit
3wheelerdude is offline  
post #5 of 9 (permalink) Old 04-20-2018, 09:24 AM
Junior Member
 
cat_crazy's Avatar
 
Join Date: Aug 2013
Location: North Dakota
Posts: 245
 
Garage
no dash lights. thats an odd one. sounds like its time to chase wires.
my first thought is to check the solenoid to make sure power is getting to it and out of it.

2012 700 Prowler HDX, re-routed intake, LXC cab with heat, HID headlights, tonneau box cover, Tusk TriloBite HD 8-Ply tires (27 inch), LED dome lights, Renegade Wicked Start RG30L-WS 600+ CCA Battery
cat_crazy is offline  
post #6 of 9 (permalink) Old 04-20-2018, 09:56 AM
Junior Member
 
Join Date: May 2015
Posts: 284
 
Garage
Strictly shooting this out there. What about a bad ground?
Fairmont79 likes this.

Charlie
Cape Coral, FL
2014 Prowler 700 HDX Limited
CCProwlerhdx is offline  
post #7 of 9 (permalink) Old 04-20-2018, 11:20 AM
Administrator
 
Fairmont79's Avatar
 
Join Date: Mar 2012
Location: Kingman, AZ 86409
Posts: 7,081
 
I lost everything when my 10amp fuse blew. The main fuse sends control voltage to all of the relays. Bad ground is also a good point!
CCProwlerhdx likes this.

2009 700EFI XTX, , AC Winch, 2010 Dust Shield EPI Sport Utility Clutch Kit , Street Legal, Cage chopped 2 ", Aluminum Diamond Plate Trim, Relocated Factory Bladders with covers, 5 Pt. Harness installed, Bed Tiedown System, Scat Pro-Car Seats, Secondary Battery installed, Oil Pressure, Oil/CVT Temperature, Volt Meter & Water Temp Gauges installed with Dash Plate, Bighorns, ITP Black 212 Wheels. Tonneau cover. 750 Big Bore Kit, Web Cam, and Rocker Arms.

Either - Dick or RD
Fairmont79 is offline  
post #8 of 9 (permalink) Old 04-20-2018, 05:28 PM Thread Starter
New Member
 
Join Date: Apr 2018
Posts: 2
 
I replaced the battery and the new one shows 12.75 volts. Then engine turns over just fine. No spark. Dash light (orange glow) with all icons comes on briefly when I turn the key to the start position. Stripped all tape and plastic casing from the harness, no problems detected. How do I test the ignition coil? I did change the spark plug also.
rdhutch4 is offline  
post #9 of 9 (permalink) Old 04-20-2018, 08:10 PM
Moderator
 
Bryan's Avatar
 
Join Date: Dec 2014
Location: Eastern most Iowa
Posts: 987
 
Boy, that sure sounds like a bad ground to me. I would unhook the wiring harness to chassis ground and the negative battery terminal cable to ground connections and clean them up super good. These things are prone to grounding problems. I bet you the flexed frame just enough when jacking it up, to loosen the chassis ground. And engine cranking, but no fire, dim cluster light, would point me in that direction, by looking at my wiring diagram, mind you mine is a 2009, but I wouldn't think there would be that much basic difference.
Fairmont79 likes this.

'09 650XT H1, 72" Eagle Plow, Warn 3500 Winch. Dyna CDI box, UNI filters, A/C V-bag and console, EPI lift kit, Highlifter springs, Scat ProCar suspension seats. Rick the Rockets A frame and shock bushings. 28x12X14 Raceline Bruisers on Vision rims, on all corners. Cowling heat vents. Factory heat and defrost. RD's custom alternator kit. XTZ hood scoop and front shocks. Monster shock covers, turn signals. OEM glass sport windshield, sliding rear window, and hardtop.
Bryan is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Arctic Cat Prowler Forums: Prowler UTV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72