Happy New Year - Arctic Cat Prowler Forums: Prowler UTV Forum
Member Introductions We are happy to have you with us, please take a moment to introduce yourself to the rest of the members.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 01-01-2011, 12:44 PM Thread Starter
Junior Member
 
oiler4's Avatar
 
Join Date: Jul 2010
Location: Alberta
Posts: 4
 
Happy New Year

Hey Prowlers; I'm Oiler4 from Alberta and have a 2009 Prowler 700 XTX decked out with the baja package. I'm not having much luck with it, starting is a big issue. Turns over nice but won't fire. Changed; plugs, gaps, cables, but nothing seems to help. Maybe the shop can figure it out. But it sure looks sweet
oiler4 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-01-2011, 06:18 PM
Founding Member
 
Desertcat's Avatar
 
Join Date: Sep 2008
Location: Arizona
Posts: 3,867
 
Happy New Year. Give a a day or so and some of the 700 XTX guys will respond



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3

SETH
TEAM PROWLER NATION
Desertcat is offline  
post #3 of 6 (permalink) Old 01-19-2011, 02:08 PM Thread Starter
Junior Member
 
oiler4's Avatar
 
Join Date: Jul 2010
Location: Alberta
Posts: 4
 
Well I'm up and running, and none to soon. The amount of snow we got in the last week will have me plowin for a week!

Death Before Dishonor! Nothing Before Coffee!
oiler4 is offline  
 
post #4 of 6 (permalink) Old 01-19-2011, 04:52 PM
Loyal Member
 
Joes5091's Avatar
 
Join Date: Apr 2009
Location: Waddell/Surprise. AZ
Posts: 2,681
 
What was wrong with it?

2009 Prowler 700 XTX Walker Evans Shocks,STI Roctane 27/9/14 and 27/11/14 tires,Warn skid plates,Ridgid Ind Prerunner Cage,Home made spare tire carrier,Hids high and low beams,1.5 inch wheel spacers,E Brake Alarm, Rear diff vent mod Etc. NO TURF SAVER!
Joes5091 is offline  
post #5 of 6 (permalink) Old 01-19-2011, 05:33 PM
Loyal Member
 
sandchris's Avatar
 
Join Date: Oct 2008
Location: PEORIA,AZ
Posts: 3,564
 
sandchris is offline  
post #6 of 6 (permalink) Old 01-20-2011, 10:32 AM Thread Starter
Junior Member
 
oiler4's Avatar
 
Join Date: Jul 2010
Location: Alberta
Posts: 4
 
It was a combination of the whole starting mech. Sending unit, bad coil wire along with a weak battery. All is good now and I'm a happy camper

Death Before Dishonor! Nothing Before Coffee!
oiler4 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Arctic Cat Prowler Forums: Prowler UTV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73