Greetings - Arctic Cat Prowler Forums: Prowler UTV Forum
Member Introductions We are happy to have you with us, please take a moment to introduce yourself to the rest of the members.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 12-15-2012, 10:26 AM Thread Starter
Junior Member
 
r1speedkills's Avatar
 
Join Date: Dec 2012
Location: Sandpoint, Idaho
Posts: 7
 
Red face Greetings

Hello,

My father in-law just gave this ride to us. What is the catch. Oil in the radiator. I'm guessing blown head gasket. The prowler has 180 hours on it and has never been driven hard. This rig was purely used as a farm utility vehicle. More like the ride out to the farm and into town.

This weekend I plan on removing all the engine plastic and carburetor, just no the head yet. I ordered the gasket last week and it has not came in yet. I will be utilizing all forums for advice and tuning tricks. I also plan on using on e of my stock slip-ons from my 2007 YzFr1 Yamaha for exhaust. Pipe diameter is the same and should work just fine. I will post some picture and an audio sample with dB meter. I will clean the carb. as I'm sure that it is having some issues due tot he fact that it is really hard to start. I'm sure that the head gasket issue is also complicating the starting issue as well.

Greetings-2006_650xt-h1.jpg
r1speedkills is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 12-15-2012, 01:04 PM
Senior Member
 
TBird's Avatar
 
Join Date: Jul 2012
Location: Central Kentucky
Posts: 432
 
Quote:
Originally Posted by r1speedkills View Post
Hello,

My father in-law just gave this ride to us. What is the catch. Oil in the radiator. I'm guessing blown head gasket. The prowler has 180 hours on it and has never been driven hard. This rig was purely used as a farm utility vehicle. More like the ride out to the farm and into town.

This weekend I plan on removing all the engine plastic and carburetor, just no the head yet. I ordered the gasket last week and it has not came in yet. I will be utilizing all forums for advice and tuning tricks. I also plan on using on e of my stock slip-ons from my 2007 YzFr1 Yamaha for exhaust. Pipe diameter is the same and should work just fine. I will post some picture and an audio sample with dB meter. I will clean the carb. as I'm sure that it is having some issues due tot he fact that it is really hard to start. I'm sure that the head gasket issue is also complicating the starting issue as well.

Attachment 3361
Is it using any coolant? Is it holding compression? I would wait on using another slip on until you could find out if it would hamper performance.
Did I miss what year this cat is and what size engine?
...by the way, It's a nice looking Acat!
TBird is offline  
post #3 of 12 (permalink) Old 12-15-2012, 01:38 PM
de3
Loyal Member
 
de3's Avatar
 
Join Date: Mar 2012
Location: parkersburg wva
Posts: 8,040
 
welcome to the site,lot of great members with good info.the prowler looks in great shape,what year is it.how much oil is in the radiator.how many miles on it.

2015 A/C Sport,With a few add ons..........
de3 is offline  
 
post #4 of 12 (permalink) Old 12-15-2012, 01:48 PM
de3
Loyal Member
 
de3's Avatar
 
Join Date: Mar 2012
Location: parkersburg wva
Posts: 8,040
 
i just seen where it is a 06 650 h1 thats the same as mine,as for as your starting problems thats common problem on the carb ones if it sets for 2 or3 days it takes several cranks before it will fire,the reason is the fuel pump is vacume operated it dont pump fuel until the motor is cranking over and when it sets for a couple of days the fuel pump will siphon the fuel back out of carb and back into tank.you will see a hose between the carb and the cylinder it goes to the fuel pump and thats how it gets its vacume to operate pump.

2015 A/C Sport,With a few add ons..........
de3 is offline  
post #5 of 12 (permalink) Old 12-16-2012, 10:28 AM Thread Starter
Junior Member
 
r1speedkills's Avatar
 
Join Date: Dec 2012
Location: Sandpoint, Idaho
Posts: 7
 
Thanks for all the feedback. The Prowler has 2000 miles on it and about 180 hours on the clock. When we went out to my father in-laws place in Montana, he said that the instrument cluster we going on and off and that the needle was swinging from 0 to 100. I looked it up online after it did it to me while I was trying to load it on the trailer. It was over heating. So I added what seemed like almost 1/2 gallon on antifreeze. Got it running and went for a quick ride around town. After it cooled I checked the level and added another 16oz or so. When we got it back to Idaho, my neighbor and I checked the radiator again and that is when we discovered oil. Last night I removed the bed so that I could pull the exhaust. I cranked it over a few times, not to fire it up with no exhaust , but to confirm my suspicions of coolant in the cylinder. Coolant is defiantly coming through he exhaust port. I don't believe that the engine is damaged because when it is running, it has all kinds of power and does not burn oil. I think that this all started due to the extreme temperature swing in that part of Montana. I believe that the radiator cap failed and started leaking coolant out. They keep running around in it until it started being hard to start. They ran out and bout the new John Deer Gator and called us up to come get the prowler. I hope that I don't have to deck the head.

Last edited by r1speedkills; 12-16-2012 at 10:30 AM. Reason: typo
r1speedkills is offline  
post #6 of 12 (permalink) Old 12-16-2012, 11:25 AM
Senior Member
 
TBird's Avatar
 
Join Date: Jul 2012
Location: Central Kentucky
Posts: 432
 
Quote:
Originally Posted by r1speedkills View Post
Thanks for all the feedback. The Prowler has 2000 miles on it and about 180 hours on the clock. When we went out to my father in-laws place in Montana, he said that the instrument cluster we going on and off and that the needle was swinging from 0 to 100. I looked it up online after it did it to me while I was trying to load it on the trailer. It was over heating. So I added what seemed like almost 1/2 gallon on antifreeze. Got it running and went for a quick ride around town. After it cooled I checked the level and added another 16oz or so. When we got it back to Idaho, my neighbor and I checked the radiator again and that is when we discovered oil. Last night I removed the bed so that I could pull the exhaust. I cranked it over a few times, not to fire it up with no exhaust , but to confirm my suspicions of coolant in the cylinder. Coolant is defiantly coming through he exhaust port. I don't believe that the engine is damaged because when it is running, it has all kinds of power and does not burn oil. I think that this all started due to the extreme temperature swing in that part of Montana. I believe that the radiator cap failed and started leaking coolant out. They keep running around in it until it started being hard to start. They ran out and bout the new John Deer Gator and called us up to come get the prowler. I hope that I don't have to deck the head.
...from what you said, it does sound like a head gasket. Put a pressure test on the cooling system. Check to see if it is leaking off pressure when you shut down engine. Look for external leaks in the system, but with you having oil in the coolant, does sound like a gasket.
TBird is offline  
post #7 of 12 (permalink) Old 12-16-2012, 11:46 AM
Loyal Member
 
GTroyer's Avatar
 
Join Date: Nov 2009
Location: Reno/Sparks ,Nv.
Posts: 3,289
 
just a welcome to the site neighbor

another quick check , pull the radiator cap and look to air bubbles raising to the top [not when engine full hot of course] ... sorry ya never know of ones knowledge online.

name is Gary or hey you if ya forget

2009 Prowler XTZ , couple things added here and there
'83 CJ7 / SBC + whole lot added here and there
'01 Dodge / Cummins / Dually, a ton of stuff added here and there

INSTRUCTIONS FOR THE NEWBIES ...
1. Bring in a good load of firewood for the pit
2. start the morning coffee , strong but not burnt / boiled down , IMPORTANT start it early as many of us old farts get up early !!
3. sit a spell and swap some lies with the best of us
GTroyer is offline  
post #8 of 12 (permalink) Old 12-16-2012, 12:03 PM
Senior Member
 
TBird's Avatar
 
Join Date: Jul 2012
Location: Central Kentucky
Posts: 432
 
Quote:
Originally Posted by GTroyer View Post
just a welcome to the site neighbor

another quick check , pull the radiator cap and look to air bubbles raising to the top [not when engine full hot of course] ... sorry ya never know of ones knowledge online.
Agree! ...by the way, if I haven't, Welcome r1speedkills!
TBird is offline  
post #9 of 12 (permalink) Old 12-16-2012, 12:55 PM
de3
Loyal Member
 
de3's Avatar
 
Join Date: Mar 2012
Location: parkersburg wva
Posts: 8,040
 
keep us posted on what you find out.

2015 A/C Sport,With a few add ons..........
de3 is offline  
post #10 of 12 (permalink) Old 12-16-2012, 06:42 PM Thread Starter
Junior Member
 
r1speedkills's Avatar
 
Join Date: Dec 2012
Location: Sandpoint, Idaho
Posts: 7
 
I hope that the gasket is in this week. I want to do various leak down tests before tearing into the head. First test would be to make sure that the valves are sealing. Next would be to make sure I have adequate compression to run. Good advise on pressure testing the cooling system, I had not thought of that yet, t-bird I will also head the advice from gtroyer and the rest of you. I did let it run when it was cool, and inspected the coolant, no bubbles but the antifreeze was moving more erratically than normal.

Merry Christmas to you all and may you find all kinds off cool stuff to outfit your prowlers with.

Thanks for the warm welcome

peace
Brett
r1speedkills is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Arctic Cat Prowler Forums: Prowler UTV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73