07 prowler new engine won't run right - Arctic Cat Prowler Forums: Prowler UTV Forum
Member Introductions We are happy to have you with us, please take a moment to introduce yourself to the rest of the members.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 01-22-2013, 02:03 PM Thread Starter
Junior Member
 
Join Date: Jan 2013
Posts: 2
 
07 prowler new engine won't run right

Hi i'm HERB IN SALTLAKE CITY uT. NEW TO THE FORUM AND IN NEED OF HELP I HAVE A 07 H1 650 PROWLER FIRST ENGINE WENT TOES UP WHEN THE OIL PUMP GEAR SHEARED OFF AND DESTROYED THE TOP END SO I BOUGHT A NEW FACTORY MOTOR INSTALLED IT STARTED IT UP REVED IT UP BUT WHEN I PUT IT IN GEAR TO DRIVE IT WENT INTO A LIMP MODE LIKE IT WAS IN REVERSE BUT WAS INTO DRIVE FUEL FILTER IS CLEAN FUEL PUMP SEEMS TO WORK SHIFTER IS IN THE PROPER POSITION ETC. HAVE DISCONECTED OVERRIDE SWITCH AND THE GEAR SELECTOR FOR THE DASH STILL WON'T REV-UP WHEN IN GEAR. DOES ANYONE HAVE ANY IDEAS.THANX HERB
herb rogers is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 01-22-2013, 02:49 PM
de3
Loyal Member
 
de3's Avatar
 
Join Date: Mar 2012
Location: parkersburg wva
Posts: 8,040
 
new motor

Hi herb,did your new motor come complete with clutch assembly,or did you have to put your old assembly back in it.

2015 A/C Sport,With a few add ons..........
de3 is offline  
post #3 of 10 (permalink) Old 01-22-2013, 05:39 PM
Rides all the time
 
Join Date: Jul 2011
Location: Middleton, ID
Posts: 1,489
 
I was having 2nd thoughts whether to replace my oil pump gear with the new style, but after reading your story I'll be changing that out as soon as I can.

So your machine revs in neutral?

Name: Shane

-2011 Polaris RZR-4 800 (SOLD)
-1999 Polaris Sportsman 500 ATV
-2006 AC Prowler 650XT (SOLD)-- updated bevel gears, updated oil pump driven gear, 4 wheel disc brakes, line lock E-brake, Papa Slap clutch, Xentec HID's, Dynatek CDI, Warn skid plates, Intellitronix gauges, 2010 intake/cvt duct work and dust shield, RZR seats, Bestop folding windshield, full cab kit, rear cage and rear seats (4 seater)
out west is offline  
 
post #4 of 10 (permalink) Old 01-22-2013, 10:57 PM
Junior Member
 
Join Date: Jan 2013
Location: ontario
Posts: 16
 
what years are bad for oil pump gear?
justinp1977 is offline  
post #5 of 10 (permalink) Old 01-23-2013, 06:34 AM
de3
Loyal Member
 
de3's Avatar
 
Join Date: Mar 2012
Location: parkersburg wva
Posts: 8,040
 
HI Justin,welcome to the site.the ones i here the most problems about are 06 and 07.as for as 07 and up not sure,but it seems like it is a selected few.I know here lately i have been hearing more about it,i dont understand why the teeth are wearing down or breaking off,theres not that much pressure on the driven gear.

2015 A/C Sport,With a few add ons..........

Last edited by de3; 01-23-2013 at 06:40 AM.
de3 is offline  
post #6 of 10 (permalink) Old 01-23-2013, 07:22 AM
Senior Member
 
TBird's Avatar
 
Join Date: Jul 2012
Location: Central Kentucky
Posts: 432
 
Quote:
Originally Posted by herb rogers View Post
Hi i'm HERB IN SALTLAKE CITY uT. NEW TO THE FORUM AND IN NEED OF HELP I HAVE A 07 H1 650 PROWLER FIRST ENGINE WENT TOES UP WHEN THE OIL PUMP GEAR SHEARED OFF AND DESTROYED THE TOP END SO I BOUGHT A NEW FACTORY MOTOR INSTALLED IT STARTED IT UP REVED IT UP BUT WHEN I PUT IT IN GEAR TO DRIVE IT WENT INTO A LIMP MODE LIKE IT WAS IN REVERSE BUT WAS INTO DRIVE FUEL FILTER IS CLEAN FUEL PUMP SEEMS TO WORK SHIFTER IS IN THE PROPER POSITION ETC. HAVE DISCONECTED OVERRIDE SWITCH AND THE GEAR SELECTOR FOR THE DASH STILL WON'T REV-UP WHEN IN GEAR. DOES ANYONE HAVE ANY IDEAS.THANX HERB
Welcome to the forum! Sounds like it may be fuel or air starved....even if fuel filter and line looks good replace with new piece of fuel line without filter to see if old line is collapsing upon demand, you might want ton check fuel pickup line for same issue. Over time some fuel will cause rubber to break down inside but appear fine outside. Check engine with air filter off of it at same time.
TBird is offline  
post #7 of 10 (permalink) Old 01-23-2013, 07:56 AM
Lifetime Member
 
mlh1962's Avatar
 
Join Date: Jul 2011
Location: Lexington, Missouri
Posts: 3,617
 
Garage
Quote:
Originally Posted by out west View Post
I was having 2nd thoughts whether to replace my oil pump gear with the new style, but after reading your story I'll be changing that out as soon as I can.

So your machine revs in neutral?
I'm with you, I just changed the cam and rockers in mine this summer because they were wore out. It seemed to be pumping oil good when I had the covers off it was shooting oil out on the exhaust and smoked up my garage. But I haven't got a gauge on it yet to check the pressure. I'm the 3rd owner of mine so I don't know what it's been through.

'07 Prowler 650 H1 XT, L.E.D. stop/turn signals, Summit Racing heater, AC winch, AC windshield, soft cab & doors, 6' Eagle Plow, oil gauge, Maxxis MT-762 truck tires, AC Fender Flares, E-Brake alarm, Yutrax UTV Jump Seat, Dynatek CDI
Missouri Mike
mlh1962 is offline  
post #8 of 10 (permalink) Old 01-23-2013, 10:17 AM Thread Starter
Junior Member
 
Join Date: Jan 2013
Posts: 2
 
motor came complete except for the carb
herb rogers is offline  
post #9 of 10 (permalink) Old 01-23-2013, 12:40 PM
de3
Loyal Member
 
de3's Avatar
 
Join Date: Mar 2012
Location: parkersburg wva
Posts: 8,040
 
Quote:
Originally Posted by herb rogers View Post
motor came complete except for the carb
herb,does it rev up in neutral.................

2015 A/C Sport,With a few add ons..........
de3 is offline  
post #10 of 10 (permalink) Old 01-23-2013, 09:39 PM
Rides all the time
 
Join Date: Jul 2011
Location: Middleton, ID
Posts: 1,489
 
Quote:
Originally Posted by de3 View Post
herb,does it rev up in neutral.................
Again this? I think this will help a lot knowing if it revs fine in neutral or if it has problems in neutral as well.

It seems to me if it revs fine in neutral, but not in gear, then maybe there is some sort of electrical issue limiting it (maybe not fully in gear, etc.). Other ideas if it revs poorly no matter what.

Name: Shane

-2011 Polaris RZR-4 800 (SOLD)
-1999 Polaris Sportsman 500 ATV
-2006 AC Prowler 650XT (SOLD)-- updated bevel gears, updated oil pump driven gear, 4 wheel disc brakes, line lock E-brake, Papa Slap clutch, Xentec HID's, Dynatek CDI, Warn skid plates, Intellitronix gauges, 2010 intake/cvt duct work and dust shield, RZR seats, Bestop folding windshield, full cab kit, rear cage and rear seats (4 seater)
out west is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Arctic Cat Prowler Forums: Prowler UTV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58