Front dif problem. - Arctic Cat Prowler Forums: Prowler UTV Forum
Member Introductions We are happy to have you with us, please take a moment to introduce yourself to the rest of the members.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 06-17-2013, 02:19 PM Thread Starter
Junior Member
 
SmokedIt's Avatar
 
Join Date: Jun 2013
Location: Phoenix Ariz.
Posts: 5
 
Front dif problem.

I live in Phoenix,Az. Have an 08 prowler, with less than 1000 miles on it. It seems the front gearbox has broke.any ideas what would cause this?
SmokedIt is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 06-17-2013, 02:58 PM
Loyal Member
 
Joes5091's Avatar
 
Join Date: Apr 2009
Location: Waddell/Surprise. AZ
Posts: 2,681
 
Quote:
Originally Posted by SmokedIt View Post
I live in Phoenix,Az. Have an 08 prowler, with less than 1000 miles on it. It seems the front gearbox has broke.any ideas what would cause this?
What broke what is it doing? Sorry Welcome to the forum

2009 Prowler 700 XTX Walker Evans Shocks,STI Roctane 27/9/14 and 27/11/14 tires,Warn skid plates,Ridgid Ind Prerunner Cage,Home made spare tire carrier,Hids high and low beams,1.5 inch wheel spacers,E Brake Alarm, Rear diff vent mod Etc. NO TURF SAVER!
Joes5091 is offline  
post #3 of 10 (permalink) Old 06-17-2013, 03:52 PM Thread Starter
Junior Member
 
SmokedIt's Avatar
 
Join Date: Jun 2013
Location: Phoenix Ariz.
Posts: 5
 
Haven't taken it apart yet, makes a clanking, grinding noise.
SmokedIt is offline  
 
post #4 of 10 (permalink) Old 06-17-2013, 04:36 PM
Administrator
 
Fairmont79's Avatar
 
Join Date: Mar 2012
Location: Kingman, AZ 86409
Posts: 7,100
 
Drain your front diff., use a magnet to see if you can find any big pieces. Sounds like the gear is damaged.

2009 700EFI XTX, , AC Winch, 2010 Dust Shield EPI Sport Utility Clutch Kit , Street Legal, Cage chopped 2 ", Aluminum Diamond Plate Trim, Relocated Factory Bladders with covers, 5 Pt. Harness installed, Bed Tiedown System, Scat Pro-Car Seats, Secondary Battery installed, Oil Pressure, Oil/CVT Temperature, Volt Meter & Water Temp Gauges installed with Dash Plate, Bighorns, ITP Black 212 Wheels. Tonneau cover. 750 Big Bore Kit, Web Cam, and Rocker Arms.

Either - Dick or RD
Fairmont79 is offline  
post #5 of 10 (permalink) Old 06-17-2013, 06:33 PM
de3
Loyal Member
 
de3's Avatar
 
Join Date: Mar 2012
Location: parkersburg wva
Posts: 8,040
 
Welcome to the best prowler site,cool picture,lets us know what you find I would say gear or the welds on the pin broke.

2015 A/C Sport,With a few add ons..........
de3 is offline  
post #6 of 10 (permalink) Old 06-17-2013, 07:33 PM Thread Starter
Junior Member
 
SmokedIt's Avatar
 
Join Date: Jun 2013
Location: Phoenix Ariz.
Posts: 5
 
Will do, the cat's at my cabin up north,won't be up there for a couple weeks.
SmokedIt is offline  
post #7 of 10 (permalink) Old 06-17-2013, 09:24 PM
Loyal Member
 
Joes5091's Avatar
 
Join Date: Apr 2009
Location: Waddell/Surprise. AZ
Posts: 2,681
 
We're you in 4wd and hard on the gas when it broke?

2009 Prowler 700 XTX Walker Evans Shocks,STI Roctane 27/9/14 and 27/11/14 tires,Warn skid plates,Ridgid Ind Prerunner Cage,Home made spare tire carrier,Hids high and low beams,1.5 inch wheel spacers,E Brake Alarm, Rear diff vent mod Etc. NO TURF SAVER!
Joes5091 is offline  
post #8 of 10 (permalink) Old 06-17-2013, 10:56 PM Thread Starter
Junior Member
 
SmokedIt's Avatar
 
Join Date: Jun 2013
Location: Phoenix Ariz.
Posts: 5
 
No , two wheel drive, and just pulling out of the driveway. Have had some leakage around the fwd actuator, but check gear oil level often.
SmokedIt is offline  
post #9 of 10 (permalink) Old 06-18-2013, 03:42 AM
de3
Loyal Member
 
de3's Avatar
 
Join Date: Mar 2012
Location: parkersburg wva
Posts: 8,040
 
Quote:
Originally Posted by SmokedIt View Post
No , two wheel drive, and just pulling out of the driveway. Have had some leakage around the fwd actuator, but check gear oil level often.
I believe the leak you had around the front actuator was the o-ring on the shaft that en- gauges in and out when put in 4-wheel drive,mine was leaking at 500 miles,when I took mine apart the o-ring was put on wrong from the factory, part of it had rolled out of the groove on the shaft and was deformed.when you put it back together put a little grease on the o-ring before you slide the shaft back in.

2015 A/C Sport,With a few add ons..........
de3 is offline  
post #10 of 10 (permalink) Old 06-18-2013, 05:43 AM Thread Starter
Junior Member
 
SmokedIt's Avatar
 
Join Date: Jun 2013
Location: Phoenix Ariz.
Posts: 5
 
Thanks, good info.
SmokedIt is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Arctic Cat Prowler Forums: Prowler UTV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58