Arctic Cat Prowler Forums banner

61 - 70 of 70 Posts

·
Administrator
Joined
·
7,301 Posts
Picture cleared up a misconception I had! I was unaware that the 1000 had an oil pan that unbolted! The 700 just has a sump cover! Keep going Bubba! Looks like the end is in sight!
 

·
Registered
Joined
·
31 Posts
Discussion Starter #62
Well got it all put together today hopefully I can drop it in tomorrow an see what she's about been a long day but I might have finally learned the Arctic cat 1000... Won't let me upload a picture will try later thanks for all the help
 

·
Administrator
Joined
·
7,301 Posts
Congrats Bubba! Go ride tomorrow!
 

·
Registered
Joined
·
31 Posts
Discussion Starter #64
Secondary clutch shaft has some in an out play. My other engine doesn't have any I looked online an the thundercat 1000 have that problem they say up to a quarter of a inch so that's what kept me from having it drop in ready. prolly another 30-45 min worth of work she'll be ready to drop in. Goin to run rotella t6 5w40 a few times to flush the engine real good an change the filter a couple times. The engine I got heads were trashed looks like it got sunk but kept all the water an mud in the cylinders but I put my heads Pistons new rings an gaskets an everything sealed up just need to finish a few little things an I'm goin to shoot for having it turn key ready by this evening had a lil cold front come in an no heat in my shop so I'm goin wait for it to warm up a lil before I go out there.
 

·
Premium Member
Joined
·
8,040 Posts
Secondary clutch shaft has some in an out play. My other engine doesn't have any I looked online an the thundercat 1000 have that problem they say up to a quarter of a inch so that's what kept me from having it drop in ready. prolly another 30-45 min worth of work she'll be ready to drop in. Goin to run rotella t6 5w40 a few times to flush the engine real good an change the filter a couple times. The engine I got heads were trashed looks like it got sunk but kept all the water an mud in the cylinders but I put my heads Pistons new rings an gaskets an everything sealed up just need to finish a few little things an I'm goin to shoot for having it turn key ready by this evening had a lil cold front come in an no heat in my shop so I'm goin wait for it to warm up a lil before I go out there.
Hope it runs great for you.......:)
 

·
Registered
Joined
·
31 Posts
Discussion Starter #66
It's running like its brand new only issue I'm having is out of the shift cable it was getting dark so I kinda gave up for yesterday but I did manualy shift into all the gears an drive it around a lil... Seems like the cable is buckeling when I shift from low to reverse keepin it in low.. Has anyone ever came up with there own shift mech. For these machines doesn't look to hard an it's gotta be better then the stock setup
 

·
Administrator
Joined
·
7,301 Posts
Some of the 650's had a mechanical linkage that might work! I thought about eliminating the cable, but after freeing it up, and adjusting it, it has been trouble free! Any load on the trans, and these things almost refuse to shift gears. When bound up, I bleep the throttle a little then shift. Glad to hear your work paid off!
 

·
Registered
Joined
·
31 Posts
Discussion Starter #68
No bind on gears I think I may try an adjust it this evening it was getting late an I prolly overlooked something. An soon as it's ready I'm takin off work an goin riding lol
 

·
Administrator
Joined
·
7,301 Posts
You deserve a ride! Keep telling yourself that! LOL
 

·
Registered
Joined
·
5 Posts
Tried country cat not Babbitts but I went ahead an ordered them thru the dealer $237 for everything needed if they were going to replace gears in it. i Called a bunch of places an they said u just gotta buy each gasket individually an piece it together guess a lot of people haven't had many issues out of the arctic cat 1000 or I would be able to find more info on it I've been takin pics along the way might try an make a couple videos to put on YouTube maybe someone could use down the road
Hi Bubba, How did this build go? Did you make any videos on Youtube? i think I am going to have the same problem?? still just opening up our 1000.
 
61 - 70 of 70 Posts
Top