Arctic Cat Prowler Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1 (Edited)
Hi. I'm new to the forum. Been turning wrenches on aircraft for 20+ years. My 2010 Prowler with 5200 miles has me stumped. Installed my plow for the winter recently. Made a run down the driveway and back and parked it in the barn. Ran fine. Came back a week later and it would not start. It is throwing the following codes:

AC-13 MAP (Manifold Absolute Pressure) Sensor
AC-14 TPS (Throttle Position Sensor)
AC-32 Fuel Injector *
AC-40 ISC (Idle Speed Control) Valve,
AC-41 Fuel Pump Relay *
AC-99 Start/Run Not Possible
* Will initiate code 99

Given the age and mileage I thought it might be the fuel pump, so i ordered and installed a used/serviceable unit. Still does not start. Pump does not energize. No voltage to the pump (shoulda checked that first). How could it go from running fine to throwing all these codes? Before I start tearing into it, can someone with more experience on ATVs give me some pointers? Thanks for your help!

Update - no spark. No voltage to the coil.
 

·
Administrator
Joined
·
7,331 Posts
Hi. I'm new to the forum. Been turning wrenches on aircraft for 20+ years. My 2010 Prowler with 5200 miles has me stumped. Installed my plow for the winter recently. Made a run down the driveway and back and parked it in the barn. Ran fine. Came back a week later and it would not start. It is throwing the following codes:

AC-13 MAP (Manifold Absolute Pressure) Sensor
AC-14 TPS (Throttle Position Sensor)
AC-32 Fuel Injector *
AC-40 ISC (Idle Speed Control) Valve,
AC-41 Fuel Pump Relay *
AC-99 Start/Run Not Possible
* Will initiate code 99

Given the age and mileage I thought it might be the fuel pump, so i ordered and installed a used/serviceable unit. Still does not start. Pump does not energize. No voltage to the pump (shoulda checked that first). How could it go from running fine to throwing all these codes? Before I start tearing into it, can someone with more experience on ATVs give me some pointers? Thanks for your help!

Update - no spark. No voltage to the coil.
Welcome t the forum! First off, check the fuses, second check the tip over sensor, third download a free service manual at Country Cat. These things can be frustrating at times!
 
1 - 2 of 2 Posts
Top