Arctic Cat Prowler Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
66 Posts
Discussion Starter #1
Seems both tire were not spinning going up a snowy hill, Is this normal when it locked? THX
 

·
Registered
Joined
·
656 Posts
Seems both tire were not spinning going up a snowy hill, Is this normal when it locked? THX
If in 4wheel drive and you have the diff lock actuated then all four tires will spin at the same time. I sometimes have to let mine roll a couple of feet before the "lock" comes on on the instument panel to make sure it is actually locked in.
 

·
Registered
Joined
·
66 Posts
Discussion Starter #4
So I finaly got to test it today! Sounds like its locking but only one tire is spinning, any advice? THX
 

·
Registered
Joined
·
1,048 Posts
The link between the solenoid actuator and the diff lock is broken most likely..
 

·
Registered
Joined
·
66 Posts
Discussion Starter #7
Well I finally had a little time to check it out ( 09 550 ) and the solinoid is moving about a quarter inch and the dash says it locked ? Is that correct, and if so is the problem in the diff ? Thanks in advance!!!!!!
 

·
Registered
Joined
·
491 Posts
grab ahold of the left front axle and make sure it is completely seated in the diff . thats the side that solenoid slides a collar over to lock . my xtz was having the same problem . when i started tear down to remove the diff i found the axle wasnt all the way in and now i cant hold the axles when locked . havnt had the chance to reassemble yet and drive it yet ......
 

·
Registered
Joined
·
66 Posts
Discussion Starter #9
Thanks for the input! But the axle seems to be as tight to the diff casing as could be without the dust cover rubbing? How far is the little shaft supposed to travel when you engauge the diff lock? Seem when its up on the jack stands just spinning the wheels by hand 4wd both fronts spin the same way, Then when the diff lock is engauged they spin opposite ways? Could something be wired wrong? It only has 81 miles on it so I hope it minor......
 

·
Registered
Joined
·
656 Posts
Thanks for the input! But the axle seems to be as tight to the diff casing as could be without the dust cover rubbing? How far is the little shaft supposed to travel when you engauge the diff lock? Seem when its up on the jack stands just spinning the wheels by hand 4wd both fronts spin the same way, Then when the diff lock is engauged they spin opposite ways? Could something be wired wrong? It only has 81 miles on it so I hope it minor......
I could be wrong, but tht sounds backwards to me.:confused:
 

·
Registered
Joined
·
66 Posts
Discussion Starter #11
Well I did not check to see if both are spinning when its disengauged its been cold... I will check as soon as possible.....Thx :)
 

·
Registered
Joined
·
66 Posts
Discussion Starter #12
So which way does it engauge? When the shaft going into the diff goes in or out? Still to cold out to work on it! -32 C windchill -39 C BRRrrrrrrrr..... Thanks guys!
 
1 - 12 of 12 Posts
Top