Arctic Cat Prowler Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
i just bought a 1991 arctic cat with only 1500 miles and its mint, mint I tell you. The only thing is after I ride it for 3-4 hours I loose power, like going from over 100kms to maxing out at 50kms then after a couple of minutes bearly idling and the rpm are showing zero but running, and also cant even move after , I got to get off the machine so it can bearly move.I had it at a dearler they put in a after market coil and the same thing happend ( i am thinking should of went original part), noticed some antifreeze on top of head, but wiper underneith the rad cap it was , wet with alittle antifreeze, could the antifreeze short out the coil? (coil sits under the rad cap) rad cap could be leaking? , help help please:confused:
 

·
Registered
Joined
·
33 Posts
when something comes up to operating temp...and even some time after, then starts to run funny, the first thing i would think would be the coil.....

some cheap ways to see would be to find out what the resistance of the coil is (call dealer, look in a service manual).......test your coil cold, run it around and when it acts funny, test it hot......did you get your original back? if not, go ask them for it and if it isn't too hard to change......ride it around until it acts funny, then swap them out real quickly.....take the same resistance on the old one........

just a place to start....these kind of problems can be a real pain..... what sucks is it's nice to just start eliminating parts by replacing them but they are so expensive unless you can find a parts machine.....

check your air filter closely, make sure something isn't coming loose inside the air box and then cutting off the air......

see if there is any contamintes in the tank....is there a fuel filter somewhere......take the line off and drain some through to see how much flow you are getting......

it does sound electrical because it runs fine and then changes.....typically, when it's the carburetor, it happens most of the time or in a certain rpm range.....even though i had a buddy with a 660 grizzly that really gave us fits similar to this and wound up being in the carb.....

experiment some and keep reporting back
 

·
Founding Member
Joined
·
3,867 Posts
i just bought a 1991 arctic cat with only 1500 miles and its mint, mint I tell you. The only thing is after I ride it for 3-4 hours I loose power, like going from over 100kms to maxing out at 50kms then after a couple of minutes bearly idling and the rpm are showing zero but running, and also cant even move after , I got to get off the machine so it can bearly move.I had it at a dearler they put in a after market coil and the same thing happend ( i am thinking should of went original part), noticed some antifreeze on top of head, but wiper underneith the rad cap it was , wet with alittle antifreeze, could the antifreeze short out the coil? (coil sits under the rad cap) rad cap could be leaking? , help help please:confused:

1991 Arctic Cat what????



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
this problem happened with the original coil and then was replaced with a afetrmarket (bluestreak) coil. I was told a possibility is the antifreeze possibly coming down on the coil and shorting it out? by the way its a 440 prowler (liquid cooled)it did have a complete pre season inspection and also the machine was sitting for awhile, all fluids were changed including fuel, but the machine had this problem before it was sitting. i heard it could be a stator?? is it possible.its at a dealer but i think they want to try a original coil
 
1 - 5 of 5 Posts
Top