Arctic Cat Prowler Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1 (Edited)
Howdy all...

My ride is an 08 700 efi. Was running a couple of months ago, but wont start. Here is what I have done so far.
1. dumped the tank, swished, and put fresh fuel in.
2. verified no restrictions in the fuel line, including filter.
3. verified flow to the injector.
3a. switched out to a spare injector (was boxed as if it was new-saw no signs of usage), no change- went back to original injector.
4. verified spark at the tip of the plug. Was a yellow ish color.
5. Wont fire with a quick shot of starting fluid.
6. No codes at all.

I guess just about the only thing left is to replace the coil, since the spark wasnt the best color...

I am stumped. I need help from smarter folks.
 

·
Registered
Joined
·
9 Posts
Howdy all...

My ride is an 08 700 efi. Was running a couple of months ago, but wont start. Here is what I have done so far.
1. dumped the tank, swished, and put fresh fuel in.
2. verified no restrictions in the fuel line, including filter.
3. verified flow to the injector.
3a. switched out to a spare injector (was boxed as if it was new-saw no signs of usage), no change- went back to original injector.
4. verified spark at the tip of the plug. Was a yellow ish color.
5. Wont fire with a quick shot of starting fluid.
6. No codes at all.

I guess just about the only thing left is to replace the coil, since the spark wasnt the best color...

I am stumped. I need help from smarter folks.
Found this info that might help out to diagnose: '08 700 efi ENGINE TROUBLE
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
thanks. Appreciate the input. I've ordered a coil, will see how that goes.
 

·
Administrator
Joined
·
7,357 Posts
Howdy all...

My ride is an 08 700 efi. Was running a couple of months ago, but wont start. Here is what I have done so far.
1. dumped the tank, swished, and put fresh fuel in.
2. verified no restrictions in the fuel line, including filter.
3. verified flow to the injector.
3a. switched out to a spare injector (was boxed as if it was new-saw no signs of usage), no change- went back to original injector.
4. verified spark at the tip of the plug. Was a yellow ish color.
5. Wont fire with a quick shot of starting fluid.
6. No codes at all.

I guess just about the only thing left is to replace the coil, since the spark wasnt the best color...

I am stumped. I need help from smarter folks.
check for 12 volts at the coil, verify you have a minimum of 10.5 volts at the starter while cranking it over. Download a free service manual at Country Cat.
 
  • Like
Reactions: RDW

·
Registered
Joined
·
6 Posts
Anybody ever change out a CV axle on a 2012 prowler 700 xtx. By this I mean my old one was the white one and now arctic cat sold me the Kimpex. It says it fits but it looks different than the white one? Any Help would be appreciated. Thanks in advance
 

·
Administrator
Joined
·
7,357 Posts
Should work fine, at one point in time AC used two different CV/Axles for the front end. The left, and right would not interchange! Thankfully they quit that!
 

·
Administrator
Joined
·
7,357 Posts

·
Registered
Joined
·
6 Posts
Thank very much for the help. And thanks for the "welcome" nice to have the experience from others as a resource.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #10
follow up to the original post...

Ive replaced the coil, showing good spark. still wont fire. I cannot think of anything that I have missed. About to sell it as is. sheesh.
 

·
Registered
Joined
·
6 Posts
Really the only things why it won't fire are spark. Do you have at the plug. Fuel, is there fuel getting into the cylinder, and compression. Spark is the most frustrating because of all the components and electrical can be finicky and intermittent. I haven't been following this thread much, so forgive my ignorance but did you start simple with plugs and wiring?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #12
yes, I did.

1. dumped the tank, swished, and put fresh fuel in.
2. verified no restrictions in the fuel line, including filter.
3. verified fuel flow to the injector.
3a. switched out to a spare injector (was boxed as if it was new-saw no signs of usage), no change- went back to original injector.
4. verified spark at the tip of the plug. Was a yellow ish color.
5. Wont fire with a quick shot of starting fluid.
6. No codes at all.
7. Replaced the coil.
8. Again verified spark on the plug.
 
1 - 14 of 14 Posts
Top