Arctic Cat Prowler Forums banner

1 - 20 of 43 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
This is my 1st time to post here, and my first time to do any work on my 09 prowler 1000. (I'm no mechanic). After watching AirDam's video I thought it was easy enough for me to do.Got new belt on and everything went well until I went to fire machine up. It started and ran for short time and then died, and won't start now. It will turn over and I see the belt and clutches turning, but won't start. Could I have done anything to clutches to cause it not to start?
 

·
Registered
Joined
·
2,390 Posts
Yeah like Chris says check the connection that runs from the top of your tank to the engine harness. Turn your key on but don't start it and you should hear fuel pressure building for about 3 seconds.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #5
I hear the fuel pump when I turn key on. It started only for a few seconds right after belt change, but went dead and now it just turns over but won't start. I should have known better than to try this, the wife told me just to take it to dealer. I'm blaming this on the video,made it look to easy even for me. Thanks guys for the replies. I do enjoy reading posts here on forum.
 

·
Registered
Joined
·
3,564 Posts
It takes a few things to run. Air, fuel, spark and compression. We are gonna assume it has air and compression. Does the fuel line get hard like there is pressure? Squeeze it between you fingers and turn the key on. You should feel it pump up some. If you have this you have fuel so that would leave spark. Double check that you did not accidentally unplug any part of the harness in any area that you were working in. Did you disconnect the battery while you had it apart?



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!
 

·
Registered
Joined
·
15 Posts
Discussion Starter #7
No I didn't disconnect battery. I will try checking harness and fuel line. But it started and ran for a few seconds and then went dead on its own.
 

·
Registered
Joined
·
421 Posts
No I didn't disconnect battery. I will try checking harness and fuel line. But it started and ran for a few seconds and then went dead on its own.
check all the fuses,these will pop fuses randonly sometimes.make sure you didnt bolt down the harness anywhere causing a short and blowin the fuse(s).my arctic cat 4 wheeler would blow a brake light fuse and the eng would shut right off.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #9
Checked fuel line, connections and checked spark plug, everything appears to be working and good spark coming from plug. It tries to start but won't. So the clutches or belt to tight or anything like that could be causing it not to start?
 

·
Founding Member
Joined
·
3,867 Posts
No it should still start even if you held the clutches from turning. Bare with us, we are here to help you out and you will feel good when you find the problem. When something like this happens to me I have to sit back and say ok what did I disconnet or bump. More than likely you left or unplugged something or popped a fuse. On the small chance a componet may of failed but we need to start at A and checked all the basics to Z. It's always the simple things.

I don't have much time on an XTZ but these other guys do and they will help. Sorry for the rant.

Seth



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3
 

·
Registered
Joined
·
36 Posts
Mine has the same problem, started ran for about 30 sec. now it turns over and won't start.
The guy's have been helping me out with suggestions on a topic I started the other day.
 

·
Registered
Joined
·
2,390 Posts
Like mentioned before check every single fuse you can just to be sure. I have had many of them blow and I always carry a variety of spare fuses on rides with me.
 

·
Registered
Joined
·
36 Posts

·
Registered
Joined
·
1,324 Posts
Something to think about guy's with the fuse issues you are all talking about.

Sanny that sells the bushings also sells Type 1 (self resetting) Mini Circuit Breakers

He has a good deal on them I need to order some for my conversion but need to open the fuse block to see what exactly what I need.

You can also get them from napa but Sanny has a deal on them.
PowerShopCentral.com product offerings - ArcticChat.com - Arctic Cat Forum
 

·
Registered
Joined
·
110 Posts
If your in neutral and try to start it, the clutch has nothing to do with it. Back track all wires and connections, fuses, spark plugs. It sound like something simple you might be missing. But I could be wrong, lets hope not.
 

·
Registered
Joined
·
244 Posts
akfltmedic did you ever say your fuel pump runs or not? is it possible you could have broken the wires on the top of the tank?
 

·
Registered
Joined
·
15 Posts
Discussion Starter #20
Have been at work and unable to get on forum. Everything is working when I turn key on, dash lights work, fuel pump works and I feel pressure on line, good spark from plug. I was sitting around today, thinking about it, and I also had changed my air filter at same time. Don't know if that could have anything to do with it. Have change it before and never had this problem.
 
1 - 20 of 43 Posts
Top