Arctic Cat Prowler Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
2009 Prowler 700 xtx efi turns over but will not start.
Recently purchased from father-in-law for great price but with starting problem. He actually bypassed the factory battery and hooked to a full sized car battery placed in back bed. Started fine for while but then needed to start charging car battery.
Felt like too much compression so I adjusted valve clearance, three of the four were out of spec, after adjustment started much faster with car battery.
Purchased new UTV battery with 350 cca and experiencing same problem, turns over but will not start. Also purchased new plug.
Any ideas what is causing issue?
 

·
Registered
Joined
·
3,295 Posts
hang in there , some very knowledgable guys with this machine will show up [some heading out for a for a few days ride] so be patient it will be worth your wait

welcome to the house , fill in your location and signature lines that will save so back n forth questions later when you ask questions .. finding dealers/parts/ ride areas ect. and or meeting up with some folks to ride with.

I don't know much other than what I've read about single cylinder machines , for that matter even my own XTZ 1000 twin as I have over 5000++ miles and never any major issues I had to deal with. did have a hard start run like crap issue but dropped it off at the dealer as time got away and the body didn't want to mess with it then :) turned out to be a stuck de-compressor valve that the 1000's have I didn't even know they had. .. you have already addressed the normal things [plug install ] .. assume you checked to see your getting spark .. old fuel ?? How did it run last outing, firing well ? these have a poor location for air filtration did you check that filter isn't totally clogged ?

anyway the new guy gets to get up early and brews the morning coffee and gets a load of wood for the fire pit , so get on it as your the new guy.
 

·
Administrator
Joined
·
7,364 Posts
Welcome to the best Prowler site going! I have the same machine. It uses a compression release setup on the cam to aid in starting, if the valves are out of adjustment it could cause this to not release compression. Valve clearance is set at .004 intake, and .006 exhaust, both of these measurements are taken with the engine cold. Next up is the starter motor, check it to see what the voltage is when starting, mine was going bad and the voltage drop at the starter was 7 volts! Voltage drop at start up should not be below 10 volts. Clean all connections, and you may consider adding additional ground wires to the engine from frame, frame to battery, and so on. I think stock, the cat only has one ground for the entire electrical system. Let us know how you did! Stay connected, lot of great people on here!
 
  • Like
Reactions: Blitzkrieg

·
Registered
Joined
·
7 Posts
Discussion Starter #7
Welcome to the best Prowler site going! I have the same machine. It uses a compression release setup on the cam to aid in starting, if the valves are out of adjustment it could cause this to not release compression. Valve clearance is set at .004 intake, and .006 exhaust, both of these measurements are taken with the engine cold. Next up is the starter motor, check it to see what the voltage is when starting, mine was going bad and the voltage drop at the starter was 7 volts! Voltage drop at start up should not be below 10 volts. Clean all connections, and you may consider adding additional ground wires to the engine from frame, frame to battery, and so on. I think stock, the cat only has one ground for the entire electrical system. Let us know how you did! Stay connected, lot of great people on here!
Just checked volts to starter, measures 10v at starter, good thought, thanks
 

·
Registered
Joined
·
199 Posts
Mine was very hard to start when it was cold. Helped a lot to change the fuel pump and fuel/vent hoses. But if it somethimes start, and somethimes not when its cold - thats probably not it?
 

·
Administrator
Joined
·
7,364 Posts
Willie, when using a car battery, it starts OK? Like I said before, check all of the ground wires on your Prowler. I can't remember, but I think mine had one ground wire to the engine. I added # 8 AWG ground wires to the frame, engine, and a ground stud under the hood (this for future needs), All of the wires were attached at the battery ground point. I have a 750 Big Bore kit on mine with increased compression and the stock starter handles it fine. Look at your compression release on your cam, you can pull the cover to view it. Just make sure you are at TDC so there is no tension on the cam.
 

·
Administrator
Joined
·
7,364 Posts
Johan, good to see you active! RD here!
 

·
Registered
Joined
·
7 Posts
Discussion Starter #12
turns over but will not start

Based on review of multiple related posts I pulled the starter and brushes are worn, probably due to lot of use from turning and not starting.
I read that the starter in my prowler 0825-013 has been improved to part 0825-024.
Also read that the decompression spring is another common problem, AC made a replacement spring 0437-077.
Also noticed starter does not have direct ground. Will add grounds to starter and winch.
I ordered both parts, will replace and add grounds over the next week when have time.
Will report result.
Thanks again.
 

·
Administrator
Joined
·
7,364 Posts
Sounds good! I added a ground strap to the starter mounting bolt.
 

·
Administrator
Joined
·
7,364 Posts
That is good to hear! Now go have fun!
 
1 - 15 of 15 Posts
Top