Arctic Cat Prowler Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
3,295 Posts
Discussion Starter #1
ruffly one minute between enter and response for me ... signed off in frustration several times past few days
no improvement today either.
 

·
Administrator
Joined
·
7,298 Posts
Operator Error??????????????????????????LOL I'm good here!
 

·
Premium Member
Joined
·
413 Posts
I was away yesterday, but I had no trouble signing in just now.
 

·
Premium Member
Joined
·
3,640 Posts
No problems here, could it be a bad internet connection? Are other sites working okay?
 

·
Registered
Joined
·
3,295 Posts
Discussion Starter #5
still an issue ... response time and returning to the opening page is a couple minutes ... all other sites are good / normal response

I click on any thread here or even opening to this site and the response is VERY LONG near 2 minutes
 

·
Super Moderator
Joined
·
1,036 Posts
Good here in Michigan City Camp Ground, Wi-Fi is super fast!!!
 

·
Registered
Joined
·
63 Posts
I haven't noticed any issues. You could try a few things on your end.

1. Ping the site to determine actual latency. (Determines general latency between the site and you)
2. Trace latency for hops between you and the site. (Shows any bottlenecks in your internet traffic)
3. Try alternative ways of accessing ProwlerTalk. Mobile phone, app's like Tapatalk, or even other computers.

If you try other devices, you could try them on your wifi or over their cellular signal. If they have slowness while using wifi, but not when using cellular, you may have some issues between you and your internet service provider. )

If you want some help walking through those, let me know. I'm pretty new to UTV's and general mechanics. But I've been working with computers since the early 90's.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
8 Posts
Try different browsers on your computer as well. I've switched to Chrome from Firefox. I think this is a VS site, I'm a moderator on another VS site and we are struggling with a crazy amount of spam ads, and it varies by location and browser/app.


Sent from my iPad using Tapatalk
 

·
Administrator
Joined
·
7,298 Posts

·
Registered
Joined
·
3,295 Posts
Discussion Starter #10
site loading and thread loading still EXTREMELY SLOW , assume it's all the ads the site supports as I have good [trash ] ad blocking ....

guess Ill go by the wayside and come back in a while and see if things have changed .. SORRY not my choice but won't deal with the loading issues .... BTW only heavy ad sites do this on my computer all others are just fine loading.
 

·
Premium Member
Joined
·
3,640 Posts
That's weird, I'm not seeing any ads and I don't have a blocker installed.
 
1 - 11 of 11 Posts
Top