Arctic Cat Prowler Forums banner

1 - 20 of 23 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter #1
Won't stay running. Prowler 700. It has been sitting for 6 weeks. It starts and runs for 10-15 sec. and dies. If I try agaig it won't start. Let it sit for 20 minutes and starts runs for 10-15 seconds and dies. Ant ideas?:confused:
 

·
Registered
Joined
·
56 Posts
Discussion Starter #3
Give it gas and runs for the same time. I assume there is a fuel filter but where?
 

·
Registered
Joined
·
56 Posts
Discussion Starter #9
Found it hiding. Now if I take if off and turn the key on fuel should keep running. Will have to put a gas can to catch the gas. If if keeps pumping. I should just have to replace the filter?
 

·
Registered
Joined
·
618 Posts
Be sure to check for mouse nests in tail pipe, intake, etc. They have a tendancy of finding these spots on a machine that sits.
 

·
Registered
Joined
·
56 Posts
Discussion Starter #13
It was not the fuel filter. Had an AC service department tell me it could be the spark plug. He didn’t have one I called every place within 100 mile and miles and no had one. I’ll pick one up when I get back to the cities and replace it next time I am up to Leech Lake. If that doesn't do it I bring it in. No signs of any mice thanks for the suggestion.
 

·
Registered
Joined
·
56 Posts
Discussion Starter #15
I don't think it is the plug. It starts right up and doesn't miss. let it sit for a few minuetes and starts right up runs give it gas it will still only run for 20 seconds tops and dies.
 

·
Registered
Joined
·
22 Posts
The fuel pump is touchy on these machines. I bought a new pump and my prowler did exactly what you are explaining, put the old one back in and ran just fine. It wasnt a OEM pump though so I figured it was something to do with the pressure after the pump. Pull the filter, if you can blow through it its probably still good.
 

·
Founding Member
Joined
·
3,867 Posts
The fuel pump is touchy on these machines. I bought a new pump and my prowler did exactly what you are explaining, put the old one back in and ran just fine. It wasnt a OEM pump though so I figured it was something to do with the pressure after the pump. Pull the filter, if you can blow through it its probably still good.

Great info. I sounds like a lack of fuel pressure. Does someone know the spec and how he can check it???



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3
 

·
Registered
Joined
·
222 Posts
might worth to check you tbi intake rubber flange
if its cracked and sucking air
you never no mine was starting and 2 minutes later did not start

got the tip on this forum
 

·
Registered
Joined
·
56 Posts
Discussion Starter #20
I ended up taking it in. They are going to call when they find out what the problem is.
 
1 - 20 of 23 Posts
Top